Skip to main content

Boot Failure

Beginner
Posts: 1
Comments: 1

I'm trying out the trial version of Snap Deploy 4. I can run Snap Deploy 4 just fine, then I go to Create Image -> Bootable Media -> Select everything (tried just picking a few with same results), create an ISO, Burn the ISO to CD, get as far as "Starting Acronis Loader..." immediately followed by Boot Failed, Press any key.

Have not been able to get past this point. Not really even sure where I would have had a chance to mess something up.

Forum Star
Posts: 24
Comments: 3268

Top

Hello Conine,

Welcome to our Forum, we're glad to greet you here.

Looks like Linux kernel crashes at some point. Could you please get Acronis Linux Report from it, and send it to us? It might shed the light onto the situation. 

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you.

Beginner
Posts: 1
Comments: 1

Top

Any other ways to obtain the report? Problem I'm having is that there is no waiting period between "Starting Acronis Loader" and "Boot failed, press any key." It says to press the F11 key after seeing that message, but I don't have any opportunity to do so. The failure is immediate.

Forum Star
Posts: 24
Comments: 3268

Top

Hello Conine,

Thank you for the update.

In this situation we can try the following: I will send you a bootable media with the most resent loader via PM. Please test it, and let me know the results alongside with the Windows System Information File, and your chipset model. 

Let me know if you have any additional questions or concerns, I will be glad to assist.

Thank you.

Beginner
Posts: 0
Comments: 2

Top

MY SOLUTION:  Create and use  USB Boot Recovery media.  

I tried video and data settings in the BIOS, using a WinPE boot solution... so many different things that didn't work.  Then on a whim, I created a USB Recovery Stick and it came right up.  The 64-bit program had a few issues at first, so I recovered to my 64-bit system using the 32-bit Acronis from the stick, and it worked PERFECTLY.

Hope this helps someone...

Dan B

Carlsbad, CA

Forum Star
Posts: 62
Comments: 2377

Top

Thank you for sharing your solution with the community, Dan!