Skip to main content

Deploying an image hangs on some workstations

Beginner
Posts: 4
Comments: 2

Hi everybody

I retry an help request, which was not answered previously.

We use SnapDeploy 4.0 with the .584 support build, that gives access to the network to latest release of H.P workstations ZX230. This was not possible previously with the 540 build.

Now when we boot the workstation, PXE works fine and I can find it in the Snapdeploy Administration Console. Then from this console I try do download an image on the workstation by the usual process, that works fine with other types of workstations, this deploy hangs after a few time (around 5%) and no more goes forwards.

I tried to lock on network traffic with Wireshark but I could not see any packet circulating between the server and the workstation after the hang.

Is there anybody that can give us some suggestion or explaination ? Where is Acronis Support ? Ticket is open but nobody answers.

Forum Star
Posts: 124
Comments: 2672

Top

Hello Daniel,

I see that your issue is under investigation.

It will be highly appreciated if you could post here the results after you get a solution.

Thank you.

Beginner
Posts: 4
Comments: 2

Top

I have found a turnaround for this issue, that i reported to the support team.
This is a network problem with the Z230 HP workstation, that can be solve by using "unicast" deploying option.
But I don't know why this must be done for this kind of workstation and not with other ones.
I previously used to configure "multicast" option that is the default option. Now we have to remember to change this option each time we deploy an image for a Z230 workstation.

Beginner
Posts: 0
Comments: 1

Top

FYI:

We had a similar issue with some Dell Optiplex Machines. Deployment started, took ages and after around 70% it stopped and failed with some weird error codes. I opened a ticket with the support but they did not have an answer so they asked me to do a repair of the server software etc. which did not help.

Then I changed the deployment option from Multicast to Unicast and it worked immediately. Even faster than before. I told the support about it so they can close the ticket.

To Acronis: Maybe you should somehow implement the option to Uni- or Multicast in the individual machine settings. That would help Daniel in the future. However, I do not know if this can be done so easily.