Skip to main content

Issue with Snap Deploy 4 and HP EliteDesk 800 G1

Thread needs solution
Beginner
Posts: 1
Comments: 2

Hi,

We bought some new computers like 1 month ago ( HP EliteDesk 800 G1 ) and Acronis Snap Deploy 4 Build 540 don't see the NIC. For the moment, I backup my image on a external hard drive but I heard that an unofficial build that can maybe fix my problem.

It's possible to have this new build ?

Thanks, Nicolas.

0 Users found this helpful
Forum Star
Posts: 124
Comments: 2672

Hello Eric,

I've sent you a PM with a download link to Acronis Snap Deploy 4 build 584.

Please install it, create a new Linux media (re-upload components on PXE) and check if it solves the issue. If it doesn't, please contact our support team for investigation.

Thank you.

Beginner
Posts: 1
Comments: 2

Hi Anna,

Thank you for the download link. I will give a try with this new build and I will send a support case if anything happen.

Thanks, Eric.

Beginner
Posts: 1
Comments: 2

i am having the same problem. Can i get the link to download?

Beginner
Posts: 0
Comments: 1

i am having the same problem. Please, Can i get the link to download?

Beginner
Posts: 0
Comments: 1

Hi Anna,
I have the same problem with with HP Deskpro 600 G1 PC ( Intel I217LM Gigabit Network ). Pls, send me the download link Acronis Snap Deploy 4 build 584 asap!
Thanks

Beginner
Posts: 0
Comments: 1

Anna,

I am also having this problem. Can you send me the link for the Acronis Snap Deploy 4 build 584.

Thanks!

Beginner
Posts: 0
Comments: 5

Hi Anna,
I have the same problem with HP EliteDesk 800 G1 SFF, the network card isn’t recognized.
I am in Acronis Snap Deploy 4(4.0.540)

Thanks

Forum Star
Posts: 124
Comments: 2672

Hello Everyone,

I'm glad to let you know that we've released Acronis Snap Deploy 5, which contains many improvements that might be helpful in your case.

If you have valid Acronis Advantage support program (or license was purchased less than a year ago and, thus, has initial support period not expired) you can receive upgrades to Acronis Snap Deploy 5 under MyAccount. Please find more details here: Acronis Snap Deploy 5: Upgrade Policy.

If you still need Acronis Snap Deploy 4 build 584, please send me a  PM.

Thank you.