Skip to main content

Snap Deploy Agent will not start on DELL Latitude 5440P

Thread needs solution
Beginner
Posts: 1
Comments: 0

Snap Deploy Agent will not start on DELL Latitude 5440P - tried both DVD start and PXE boot. When it gets to starting the Agent, it fails when trying to establish networking connection.
Strange part is the PXE boot network connection works, able to get DHCP IP and continues to load Agent software...

Please help we have lots of DELL 5440Ps to deploy to...thank you.

0 Users found this helpful
Forum Star
Posts: 124
Comments: 2672

Hello Arthur,

I've send you a private message with download link to Acronis Snap Deploy 4 build 584.

This build contains newer drivers in Linux-based media and might be helpful in you case.

Please install is and let me know the result.

Thank you.

Beginner
Posts: 1
Comments: 2

I need to get the lastest update as well. Can you provide me with the download link also?

Beginner
Posts: 2
Comments: 3

I have a training room with 10 PC to update. My 3.6 version was working with the old Optiplex 760 but doesN't recognize the Optiplex 7010. Snap & Deploy 4.0.540 the agent doesn't connect to the server. It gets a 169.xx.xx.xx IP address. Can I have the download link, too?

Thanks

Forum Star
Posts: 124
Comments: 2672

Hello Jochen,

sure you can!

Please check you inbox, I've sent you a message with download link.

Thank you.

Beginner
Posts: 2
Comments: 3

I have installed in the meantime the build 584, and I still had a the issue with this build.

To demonstrate my issue I have added one client at my desk and this one worked. So if I connect the PC to a different switch, it is working.

I started to check the wiring and the switches. I wanted to move the S&D server and S&D clients to a separate switch. By doing this I found that a different office was connected. If I connect this different office the new switch starts to blink in a very wild manner.

Now connected just the training room to one switch and one uplink to the router. The different office is connected to the router, too.

Now my configuration is working! I am offering now the upgrade to S&D 4.0

Thanks, it is good know somebody could help in the background:)

So my recomendation is, if it fails use just one switch between S&D server and S&D client.....

Forum Star
Posts: 124
Comments: 2672

Hi Jochen,

thank you for sharing your experiences!)

Beginner
Posts: 0
Comments: 2

I have the same problem that Arthur Chong, but my PC is a HP 650 G1.

Please help me.

Beginner
Posts: 0
Comments: 3

Jochen Steinhilber wrote:

I have installed in the meantime the build 584, and I still had a the issue with this build.

To demonstrate my issue I have added one client at my desk and this one worked. So if I connect the PC to a different switch, it is working.

I started to check the wiring and the switches. I wanted to move the S&D server and S&D clients to a separate switch. By doing this I found that a different office was connected. If I connect this different office the new switch starts to blink in a very wild manner.

Now connected just the training room to one switch and one uplink to the router. The different office is connected to the router, too.

Now my configuration is working! I am offering now the upgrade to S&D 4.0

Thanks, it is good know somebody could help in the background:)

So my recomendation is, if it fails use just one switch between S&D server and S&D client.....

Hi,

I have the 584 build however I still cannot image my Dell 5440's, even when I connect the laptop to the same switch that my Acronis server is plugged into. I'm beginning to wonder if I wasted my money buying 225 licenses of SD.

RB

Beginner
Posts: 0
Comments: 2

I have to Acronis Snap & Deploy 4.0.540 trial version. I need to get the lastest update as well. Can you provide me with the download link also?

Forum Star
Posts: 124
Comments: 2672

Hello Everyone,

I'm glad to let you know that recently we've released Acronis Snap Deploy 5, which contains many improvements that might be helpful in your case.

If you have valid Acronis Advantage support program (or license was purchased less than a year ago and, thus, has initial support period not expired) you can receive upgrades to Acronis Snap Deploy 5 under MyAccount. Please find more details here: Acronis Snap Deploy 5: Upgrade Policy.

If you still need Acronis Snap Deploy 4 build 584, please send me a PM.

Thank you.