Skip to main content

snap deploy slows network

Thread needs solution
Beginner
Posts: 1
Comments: 0

I have just set up acronis on a local machine to use as a server for imaging.
when I deploy a new machine, network access for all users stops, including the machine that the acronis server components is running on.
Please help.
Michael.

0 Users found this helpful
Forum Star
Posts: 24
Comments: 3268

#1

Hello Michael!

Welcome to our Forum, it's nice to have you among us. I completely understand your concern and will be glad to assist you.

Unfortunately due to the lack of diagnostic information it is difficult to identify the exact reason of the issue. We assume some conflict with the router. Could you please provide us with the following information? 

  1. Wireshark
  2. Acronis OS Deploy Server logs
  3. Acronis Snap Deploy Agent logs
  4. Acronis Info

This information will help us to identify the issue.

Should you need anything else or have any further questions - feel free to contact us at your earliest convenience, we will be happy to help you!

Thank you in advance for cooperation.

Forum Member
Posts: 13
Comments: 35

#2

I've had the same problem as you, Michael. What I did was that I made a seperate network where I did all the deploying. This network were in no way connected to the network we normally use. This solved the problem for me.

PS! Be sure that you install a DHCP server on the deployment server. This is neccesary in order to make it work.

Beginner
Posts: 0
Comments: 1

#3

In the deployment options use Unicast rather than Multicast.

Beginner
Posts: 0
Comments: 9

#4

We have had the same issue and setting up another network is not an option. This seems to be an issue with Multicasting vs Unicast. We are forced to use Unicast which is alot slower than multicast. we would rather use multicast but it just kills our network. We changed settings in multicast and still it just kills everything.

Beginner
Posts: 0
Comments: 1

#5

I know this is an old thread, but for anyone searching I found this:  In the Deployment Template (not task) under Network Utilization, Set Bandwidth Throttling to some value LESS than your overall network bandwidth (1.172 GB was the default). I used a value of 700 MB (I'm sure they mean Gb/Mb, but w/e).  This allowed me to use Multicast without tanking the rest of the network.  Happy deployments to all!

Forum Moderator
Posts: 159
Comments: 5657

#6

Herbert, thank you for taking the time to share your experience with the community!