Skip to main content

Auto cleanup not working and backups every 20 minutes???

Thread needs solution
Forum Member
Posts: 8
Comments: 25

I've used Acronis for quite some time and usually setup for daily differential backups, with auto cleanup.  We recently put in larger hard drives, so, I'm running 7 versions and maintaining 5 chains + the original full version.

I've got a couple machines on the network that have suddenly started doing almost continuous backups.  There are 6 machines backing up to a Synology NAS, at different times of the day, so I don't swamp the NAS.  Not only are the two machines pumping out backups every ~ 20 minutes (see attached image), they are not cleaning up the excess chains.  The other 4 machines are working splendidly, thus far.

For a while, those 2 machines were pumping out daily backups (like all the other machines), then they just decided to reschedule their backup times and stop cleaning up excessive files.

Any suggestions as to what could be happening here would be very much appreciated.

Attachment Size
lunyou-2-20a.jpg 137.38 KB
0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

Sorry but you will need to look at the log files for the problem machines to get a better understanding as to why they are doing multiple backups.

The alternative would be to try configuring new backups on those machines and removing the schedule on the old tasks so they no longer run.

Forum Member
Posts: 8
Comments: 25

#2

Thank you for the reply.

I think I'll uninstall Acronis, reinstall and configure new backups and see if that fixes things.