Skip to main content

Clone or recovery partition on Sony Vaio laptop HDD fail

Beginner
Posts: 1
Comments: 1

Hi there,

I have issued with Acronis True Image HD 2015 OEM.

Using Acronis True Image, HD 2015, I crated Acronis Bootable Rescue Media. Then I shut down my laptop Sony Vaio SVE151J11M and using assist button I boot the Acronis Bootable Rescue Media. In Acronis True Image, HD 2015 I use Tools – Clone Disc to clone my Vaio disc  to the new WD Blue PC SSD.  The SSD was connected to the laptop by USB.  Unfortunately after few minutes, I got an error message “MFT bitmap corrupted."  I wipe data from my SSD and back up every single partition from my Vaio to the external HDD. Then using recovery partitions, I try to recovery partitions to the SSD.   Once again, I have an error message “Recovery operation failed."

Could you tell me why software don’t work and how to fix it please?

Thank you.

Forum Hero
Posts: 29
Comments: 9642
mvp

Top

Pit, welcome to these user forums.

ATIH 2015 HD OEM is not supported directly by Acronis, this is an OEM product where support (if available) is provided by the third-party that provided this software, i.e. Crucial, PNY, Seagate, WD etc.  See KB document: 2201: Support for OEM Versions of Acronis Products for more information.

Please see post: 128231: [IMPORTANT] CLONING - How NOT to do this!!! for key information on the subject of cloning in general.

Next, the error message 'MFT bitmap corrupted' is a NTFS filesystem error message and is suggesting that there is a problem with one of the drives involved in the operation that you are performing.  Please run CHKDSK /F initially against both drives to see if this will resolve this issue or not?

Beginner
Posts: 1
Comments: 1

Top

Thanks,

I run chkdsk /f C: and that solve the problem.

Forum Hero
Posts: 29
Comments: 9642
mvp

Top

Pit, glad to hear that CHKDSK has resolved the problem you had, thanks for the feedback.