Skip to main content

Disable CTRL F7

Forum Member
Posts: 3
Comments: 28

How can I disable Control Key + F7 which brings up System Report in Acronis 2015. I need to use this combination in another program which I use all day every day.

Thanks - Julian - Santa Barbara ca

Regular Poster
Posts: 8
Comments: 417

Top

Hello Julian,

thank you for your post.
Unfortunately it is impossible at the moment to manage the shortcuts for Acronis True Image.
Your request has been registered as TI-23686 and will be reported to the program and UX managers.

Thank you.
Kind regards,

Forum Member
Posts: 3
Comments: 28

Top

THIS IS INFURIATING..... IT MAKE ACRONIS 2015 UNUSABLE FOR ME. You keep "improving" your software actully making it worse.

Forum Star
Posts: 0
Comments: 1364

Top

You can edit its shortcut properties in start menu - programs->acronis->tools->system report and remove the hotkey.

Beginner
Posts: 0
Comments: 4

Top

I vote for this, too.
I'm using CTRL+F7 in another application, and I DON'T WANT Acronis to pop up each time I press that shortcut.
I'm a software programmer, and as such I can assert this is a huge mistake. You simply CAN'T lock up a user's keyboard for your needs. At least let the user choose or disable it. I'm very disappointed.
@Fedor: thanks, but there's nothing like acronis->tools->system report in Acronis 2015. No way to remove that silly hotkey ATM, unless Acronis fixes their software.

Forum Star
Posts: 0
Comments: 1364

Top

Actually it's under Acronis->True Image->Tools & Utilities menu, see attached screenshot

Attachment Size
214742-115774.png 158.75 KB
Beginner
Posts: 0
Comments: 4

Top

I searched for that everywhere... except the most obvious place lol. Fedor you rock. Many thanks.

Forum Member
Posts: 3
Comments: 28

Top

So how come Sergey Britvin from Acronis said it could not be done?? See second post from the top September 24...

Are you SURE you can turn of CTR F7

Beginner
Posts: 0
Comments: 4

Top

Honestly I haven't tried yet. But it looks reasonable. I will try tomorrow and post my results.

Forum Member
Posts: 3
Comments: 28

Top

Thanks. But having installed Version 15 and then gone back, i am not sure I will try 15 again.

Beginner
Posts: 0
Comments: 4

Top

I can confirm that this worked for me with Acronis 2015.
Detailed instructions follow:
Go to start menu -> program files -> acronis -> true image -> tools & utilities
Right click on "acronis system report" link -> Properties
Select "Shortcut" tab
In "Shortcut key" you see "Ctrl + F7": clear it
Click OK
Voilà - shortcut gone

Forum Member
Posts: 3
Comments: 28

Top

Thanks.... even so I wasted a lot of time on this.

Beginner
Posts: 0
Comments: 1

Top

dear sears,

i have w8.1 pro and the same problem. how can i disable the ctrl-f7, i need them urgent for my other programm

Edgar

Beginner
Posts: 0
Comments: 2

Top

I have Windows 10 Preview, and since there are no shortcuts installed in the start menu (just the one link to Acronis True Image 2015), I have no way to disable this shortcut.

If I can't find a solution in the next 20mins I will have to uninstall Acronis True Image 2015 and find another solution. PLEASE HELP

Beginner
Posts: 0
Comments: 2

Top

SUCCESS!
In Windows 10 (and Windows 8) you can use File Explorer to open the Start Menu Shortcuts folder:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs
Search for "Acronis"
Then you will see the System Report shortcut.
Either; 1. delete the shortcut-key (by editing the properties), or 2. just delete the shortcut itself.

...what a waste of time. Please don't leave this as a default behaviour of an otherwise excellent piece of software (an installation option would suffice... or default it to "off").

Beginner
Posts: 0
Comments: 1

Top

I also removed the shortcut using Greg's advice (I'm on Windows 8.1). Thanks !

Message to Acronis: if you don't know it yet, Ctrl-F7 is the default shortcut for running compiler in Microsoft Visual Studio.

Forum Star
Posts: 124
Comments: 2672

Top

Hello Everyone,

I'm glad to let you know that we released an article which contains a step-by-step guide on how to change default shortcut key (Ctrl+F7) for Acronis System Report. If you want to set a custom shortcut key please follow this instruction.

Thank you.

Beginner
Posts: 0
Comments: 1

Top

The solution posted by Fedor Larin on 2011-10-13 worked just fine. Thank you Fedor.
I do, however, want to line up with all those who found this hijacking of our systems by Acronis without our knowledge and consent to be completely unacceptable.

Gus
Beginner
Posts: 0
Comments: 2

Top

Completely agree with the angries, Acronis just made its product a nightmare. User experience is not about flat icons, but usability. I got mad until figuring out how to deselect this completely unuseful shortcut. Why did Acronis think we should create system reports ten times a day? Do they know what poor True Image is? Or why do we get a shortcut for a very rare function? It is not enough that backing up to local network does not work reliably, the cloud is inaccessible for the most of the time, and scheduled backups fail to wake up the computer so I'm stuck with backups being created when I should work, I get idiotic keyboard shortcuts... Closer and closer to switch to another product.

Beginner
Posts: 0
Comments: 4

Top

I am puzzled. When I tried to solve the Ctrl-F7 hotkey problem on true image 2016, the system report icon said it's hotkey is ctrl-F11. I removed it anyway but ctrl-F7 still brings up the acronis system report. Is there something else I need to change?

 

P.S. I just rebooted and so far the ctrl-F7 problem has gone away.

Gus
Beginner
Posts: 0
Comments: 2

Top

Don't know what happened here (did not make any changes but upgraded to the 2016 version), but I got rid of this nightmare shortcut. I hope it will never come back.

In reply to by Lorenzo Monti

Beginner
Posts: 0
Comments: 1

Top

Thanks !!! :)

no i will use ACRONIS again. it did maked id unuseful for me first.