Skip to main content

failure to restore to new SSD

Thread needs solution
Regular Poster
Posts: 32
Comments: 180

I'm not new at this. Several years ago I upgraded an XP system- to a larger HHD- probably using ATI 2011. Then, a year ago, I upgraded a Vista system (from 2007) from a HHD to a 128 GB SSD. No problemo- though I just can't recall how I did it- other than by using ATI 2013.

I want to upgrade my newest Dell, a sport scar of a computer- an XPS desktop- which came with a 256 GB Samsung SSD and all the bells and whistles- and W8.1.
But, I'm worried about upgrading that Dell to a larger SSD- what with all the complaints/problems. Both the Vista and W8.1 Dells now have ATI 2015 installed.
So, today I tried to upgrade the old Vista Dell from the 128 GB SSD to a new Crucial 240 GB SSD- as a test. After all, when you don't do this sort of thing on a regular basis, it ain't easy!

First of all- I installed the new SSD, turned on the Dell with a ATI 2015 created CD boot disk- loaded the program and tried real hard to follow the instructions in the manual. I had not trouble finding the backup file on a 2nd internal HHD. The older SSD has a complex structure- which I presume is the same as my original HHD on that Dell- with a 16 bit FAT hidden partition and a 7 GB Recovery partition- apparently produced by Dell.

So I followed the instructions- first unchecking the MBR- then clicking on each of the drive's partitions- the boot partition, the hidden partition and the RECOVERY partition. But, I couldn't assign these to the new drive because the program couldn't see the newly installed SSD. I had recalled comments in this forum that ATI 2015 had trouble cooperating with some Crucial SSDs but I thought I'd give it a try since I didn't have trouble with ATI 2013 and the older SSD a year ago.

To get the program to see the new SSD, I had to use the Add Disk function but I don't know if I did that correctly. I chose MBR because I don't think the disk is GPT.

Then, the restore process could see the new disk- it didn't get a letter and was identified simply as unallocated.

Then I went through the process of for the boot, hidden and RECOVERY partitions- as to where they would go and their variables, according to the manual- I might have made a mistake here- not sure.

What I couldn't make sense of was how to make sure that the boot drive got all the otherwise unallocated space. The way the little chart of numbers worked wasn't like that in the manual- but eventually I think I got it right.
Before I began the final process- looking at the partition chart- I did see a red circle with a cross in it for the boot partition- so I presumed something was wrong but not sure what- so I proceeded -- after about 15 minutes, the program said it was finished SUCCESSFULLY- copying over everything "sector by sector".
I then removed the recovery media- and rebooted the computer. It got passed the usual BIOS stuff- which I never pay attention to but then stopped, saying something about "missing kernel".

I then put back the original SSD and luckily that booted up fine. So, I haven't lost anything but I haven't succeeded in upgrading to a larger SSD.

I suppose there's many possible problems:
• that problem that some people have with ATI 2015 and some Crucial SSDs
• I entered the wrong parameters for the various partitions on the disk
• ATI 2015 is buggy and just couldn't do it

Otherwise, ATI did see something wrong with the boot partition- with that red circle and the X in it. I didn't have the program do a validation first- but after I put back the original SSD, I had the program validate the backup file and it seems OK.

So, anybody have a clue?

Should I just try cloning the drive? When I purchased the first SSD- I had to get the kit to install it in the Dell and that came with a USB cable with the connections for the SSD. Would cloning be more likely to succeed? Would I still have to go through the same process regarding the partitions?

Would I have better luck with ATI 2016?

All opinions welcome.
Joe

0 Users found this helpful
Beginner
Posts: 0
Comments: 3

I just went through the same hell as you did with Acronis 2015 being a complete FAIL.  I have 128 different copies of backup files on an external hard drive and ACI 2015 could not read one of these files.  These are nightly backups that have being "Succeeding" every night for six months so I thought I was covered and could always use those if all else failed.  Not the case.  The clone process was just as bad.  Cloning from a HDD to an SSD would get to the reboot process and then fail saying that some drive was not on and would ask if I wanted to wait for the drive or bypass it.  Either option resulted in the computer rebooting and failing to clone. 

I finally connected the SSD to a $20 apricorn usb backup device and cloned my old drive to the new one.  I am seriously reconsidering my backup plans.

Regular Poster
Posts: 32
Comments: 180

OK, I'm making some progress. After trying a "restore to new disk" with the new disk in the place where it should remain- with no luck, then attempting a clone- first with the new disk in the place where it should remain- with no luck- and then trying a clone via the USB cable that came with an install kit from Crucial- also with no luck....

I then thought that--- the original disk, from Dell, has an 8 GB RECOVERY partion and a 32 MB FAT16 partition (what Acronis manual calls a hidden partition installed by a PC maker)--- I realized or at least imagined that I don't need those since I'll never run a Dell RECOVERY option to restore the disk to its factory condition- so I tried again, to run the Acronis Recovery option but this time to only recover my C drive and not the Dell RESTORE and FAT partion--- and, lo and behold, it booted up successfully- except for one problem- it didn't allocate all the space on the new, larger drive to the C partition.

I vaguely recall this same problem several years ago when I updated a HDD to a bigger HDD- I then managed to download a free disk partition program which adjusted the partion size.

Can anyone recommend a good disk partition program for this purpose? I certainly won't mind paying for a good program- though of course a free one would be nice too. I believe Acronis also has one but at this point I'm not too excited about Acronis after all the time I've spent on this.

Joe

Beginner
Posts: 0
Comments: 3

When you clone a disk it should make an exact copy of all partitions onto the new disk as well as adjust the partitions as needed to either expand or contract the new partitions on the new drive.  It should also carry over the drive signature onto the new disk so that your maintain all of your software license activations.  I bet if you used the Clone Disk option in ATI 2015 and cloned to your new drive while it is connected via USB it will work properly. 

Not sure if you did it this way before but here is how I have done it recently and it worked exactly as designed:

1. Attach the USB connected SSD or HDD

2. Boot into windows and start Acronis True Image 2015.  Don't go to Acronis / Tools and Utilities / Clone Disk.  For some reason that seems to fail for me.

3. From the Acronis True Image app click on Tools / Clone Disk.

4. Select "Manual" for the mode.

5. Select the Source and Target partitions.

6. Select "Proportional" for the move method.

7. Confirm your options and you should be prompted to restart the system.  System should restart in Linux mode and complete the clone process.

 

Regular Poster
Posts: 32
Comments: 180

bdf2723, I tried the clone process but it didn't work. I wouldn't want the partitions to be increased proportionally since Dell installed a RECOVERY partition and a weird FAT16 partition- which Acronis manual calls a hidden partition- I think it's these extra Dell installed partitions that made it difficult- I tried the manual recovery and tried to adjust the sizes and parameters- but had no luck, no matter what I did, and tried several variations.

I came up with a simple solution:

  • did a disk recovery but unchecked the Dell RECOVERY and FAT16 partitions and also unchecked the MBR+TRACK 0- with the new SSD installed where the original C drive was- and I was rather amazed that it booted up- but, it didn't properly allocate all the extra space of the new SSD
  • then, I thought that perhaps I didn't make an effort to adjust the size before the recovery occured- so I was going to do it again
  • or, I'd try to find a disk partition program
  • but, I then thought that there must be something in my Win8.1 OS to do this for me
  • so, I looked in "Disk Management" and there was an option to "expand volume". I gave it a try and again, I was amazed that it worked perfectly and it has all the space allocated
  • so, now I have my new SSD drive installed, without those pesky Dell partitions

All of this I did as an experiment before I do the same on my newest Dell, a nice XPS desktop loaded with all the bells and whistles- I didn't care to experiment on it since it's my business computer. The older Dell with Vista is still in good shape- great for a backup and very nice to experiment on.

My conclusion on all this is that ATI is a complex piece of software and that it probably can work for most people- but you just have to make the right choices and it's not obvious, not even to someone with a good deal of experience.

When I do this on my newest Dell- it'll be a bit different since the SSD is an eSATA drive mounted direct to the MB. Technically, it shouldn't make much difference- the only real difference is that this Dell has a huge video card in the way which I'll have to remove first.

Joe