Skip to main content

My backups disappeared and I cannot seem to Add them back

Thread needs solution
Beginner
Posts: 1
Comments: 7

. . . the actual backup files remain on the hard discs like they always have, but there is no longer a list of them under the heading My Backups in the jTrue Image window. It is as if somehow the program has reset itself and it has restarted with a single suggested backup it wants me to do, calling it Entire PC. But, of course, I don't WANT to start up a new back up. I want the backups that I created. Can anyone out there help? I am on Win10.

0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

Clayton, welcome to these public User Forums.

Please try using the option to Add existing backup and selecting the most recent file for each of your missing backup tasks.

Beginner
Posts: 1
Comments: 7

#2

Hi Steve-thanks for the reply! Actually this is exactly what I have been doing for days without end: selecting Add existing backup, and attempting to add the last Incremental backup, and I've tried adding the last Full backup. Nothing has worked. The program just sits there, but adds nothing. Do you have any insights as to why it won't accept the adding of the existing backups?

Legend
Posts: 99
Comments: 21411

#3

Clayton, does the backup task for the backups you are trying to add exist in the main ATI GUI, as if so, adding in any existing backup file(s) for such a task will not show anything different unless you start to look at the Recovery options where there should be new recovery points shown for the date / times of the added files?

Beginner
Posts: 1
Comments: 7

#4

No, the Backups no longer exist in the ATI GUI. They did once upon a time, and all worked as they should. But for some reason they all disappeared. Interestingly, there clearly still exists some backup scripts somewhere that ATI is still referring to, because whenever I do a System Restart, one of the scheduled backups that I have will attempt to initiate its backup. I know this because the ATI icon will show up in the menu tray, and when I mouse over it, is says “(Backup Name) 0% progress”. It looks as though these backups eventually complete themselves, because I’m looking at my Backup HD, I can see that there are recent incremental backups that have been created all within the last few days since I reached out for help. So-again: there are scripts out there, somewhere that are still controlling ATI, but they have disappeared from the ATI GUI, and therefore I have lost control of them.

Legend
Posts: 99
Comments: 21411

#5

Clayton, please create an Acronis System Report zip file and send me a private message with a link to it via a cloud service such as OneDrive etc and I will look through the data to see if I can see what is happening here?

KB 58820: Acronis True Image: Collecting System Report

Beginner
Posts: 1
Comments: 7

#6

Ok, I sure will. Give me an hour of two. Thanks so much!

Legend
Posts: 99
Comments: 21411

#7

Clay, sorry for the long delay on this topic.  Have only just found your private messages and the link to the report zip file.  I don't seem to be getting any notifications from the forums for updated topics or private messages any more!

The first finding from looking at the disks.txt report from the zip shows that you have an issue with your first disk drive:

          PS         Speed IFace Hs-Bs-Tg Model                     
Num  NT    L9NO  Size FSsize Free FS     Type            Label       ABCHSV Error
---- ----- ---- ----- ----- ----- ------ --------------- ----------- ------ ----------
1-   d(0) MBR   932G    1K ATA   0-0-0    ST31000528AS              
  -1  p(1) --CE   64G   64G  8.8G NTFS   07 NTFS, HPFS   XP......... ACC--V
  -3                              table  0F Extended LBA             ------
  -5  p(3) --HC  221G  221G    0b NTFS   07 NTFS, HPFS   ........... -EE--V Run list corrupted
  -2  p(2) --DF  646G  646G  115G NTFS   07 NTFS, HPFS   Music...... -CC--V
                 2.8M             free                               ------

Please run CHKDSK /F against the 221GB partition on your disk 0 drive.

Beginner
Posts: 1
Comments: 7

#8

Thanks for the help again. But one clarification needed: what do you mean by running a chkdsk/F “against” the 221 gb drive? What does it mean to do a chkdsk “against” another partition?

Legend
Posts: 99
Comments: 21411

#9

Clayton, assuming that the 221GB partition is your C: OS one, then right-click on C: from Explorer > This PC and select Properties, then on the Tools page, select Check which will let you do the check but will tell you it will be done after restarting the computer.

Beginner
Posts: 1
Comments: 7

#10

Good Morning Steve. I did as you directed, and when the Error Checking on the C Drive was done, a dialog box came up that said the scan was finished successfully and all was good. So I opened up ATI and attempted to add some old backups like we were talking about before. Nothing doing. It's still behaving like before.

So, I'm sending you a new System Report from  ATI, hoping maybe there's something else there you can see?

https://drive.google.com/open?id=1XuWw2B0i2GAZd0ZZ_APwDfy-2TF3CZzR

Legend
Posts: 99
Comments: 21411

#11

Clay, the new disks.txt report from the zip file shows no more errors for your drives / partitions which is good news.

I will need to spend a little longer looking at the other data from the system report to see if there is anything that stands out.

What are the name(s) of the files that you are trying to add to the GUI here?

Legend
Posts: 99
Comments: 21411

#12

One of your backup tasks Art Only Backup Sum. '19 is failing because your H: destination drive is full.

id=47;  date/time=12/12/2019 17:23:48;  message=Create Backup Archive From: D:\Creative\ D:\Documents (Lyrics, Charts, Resumes, etc.)\ D:\Websites\  To file: Art Only Backup Sum. '19_full_b21_s1_v1.tib Compression: Normal 
id=48;  date/time=12/12/2019 17:23:57;  message=Writing full version to file: Art Only Backup Sum. '19_full_b21_s1_v1.tib
id=49;  date/time=12/12/2019 17:25:56;  message=AcronisLRPCConnect::BEGIN id=8,124
id=50;  date/time=12/12/2019 17:26:16;  message=Writing full version to file: Art Only Backup Sum. '19_full_b21_s1_v2.tib
id=51;  date/time=12/12/2019 17:26:16;  message=The disk is full.; 

A further problem is indicated in the Console log messages:

Start= 12/12/2019 17:49:27
id=1;  level=4;  module=100;  code=780;  date/time=12/12/2019 17:49:27
          message=An error occurred in the database.; 
id=2;  level=4;  module=257;  code=1004;  date/time=12/12/2019 17:49:27
          message=An error occurred in the database.; 
id=3;  level=4;  module=257;  code=1101;  date/time=12/12/2019 17:49:27
          message=Exception in litesql: 'UnknownError: step failed: 1SQL logic error or missing database'; 

I would now recommend following the steps in KB 60915: Acronis True Image: repairing program settings - to force a rebuild of the internal Acronis database files to correct this issue.

Beginner
Posts: 1
Comments: 7

#13

Yes, I am noting that the H drive is full: this is because ATI has continued to fill it with Full Backups, and because the backup (Along with Music Spr. '18) has disappeared from the GUI, so there's no way I can control it. The H drive was far from full before this: at least 200 GB left. It's all very confusing.

 

I'll read up on the link you sent and let you know what happens. Thanks much.

Legend
Posts: 99
Comments: 21411

#14

Clay, if these tasks are running automatically on schedule but not shown in the GUI to allow you to change settings etc, then download the Acronis Scheduler Manager tool (link below) then launch this using 'Run as Administrator'.

The tool produces a black command type window.

Issue the command task zap and it will clear out all scheduled tasks and stop these from running blindly.

Beginner
Posts: 1
Comments: 7

#15

Hey! I just did a database rebuild and . . . The backups returned to the GUI!!! I'll run them and see if all is well. Thanks much. I'll keep you abreast.