Skip to main content

Scheduled backup fails to run

Thread solved
Forum Member
Posts: 13
Comments: 36

I have three backups scheduled to run on alternating days. Normally, they run then send me an email saying that they completed successfully (or not). Recently one of them suddenly stopped running. It did not send me a failure email and the log files show no evidence that it ever started.

Opening the program shows that it is supposed to run at it's next scheduled time, like nothing is wrong. Any attempt to run manually results in no action at all. I have edited and re-saved, then attempted to run manually with the same result.

This has happened before and I am sometimes able to edit it to get it restarted and other times I have had to delete the backup and reschedule it.

Is there a way to kickstart the backup or prevent this from happening. My C drive has not been backed up since 3/6. and that concerns me.

Thanks for any help.

0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

Robert, sorry but difficult to say why your backup tasks are no longer running correctly, especially if they won't run manually or on schedule.

I would suggest following the suggestions in KB 60915: Acronis True Image: repairing program settings - and doing a repair install to start.

Forum Member
Posts: 13
Comments: 36

#2

Thanks Steve. Rebuilding the database seems to have solved the problem.

Legend
Posts: 99
Comments: 21411

#3

Robert, that is good to read, thanks for your feedback.