Skip to main content

2016 won't backup any of my PCs. Just messes up. Any ideas

Thread needs solution
Beginner
Posts: 8
Comments: 4

When trying to clone the disks on my desktop it mixes the partitions on the two disks :-(
Completly impossible to mirror any of them without disconnecting the other :-(
Tried to boot CloneDisk from a CD. Same thing happends :-(

On my laptop that ha only one disk CloneDisk hangs no matter what I do :-(
Tried to boot CloneDisk from a CD. Same thing happends :-(

I'm getting real fed up. Shouldn't be this much trouble making a clone of a disk.
Anyone know any other software that can do this whithout messing up?
Not sure if I'm keep on bying the newest Acronis after all this trouble.

0 Users found this helpful
Forum Star
Posts: 126
Comments: 2731

My recollection is that this did happened when cloning disks under ATI 2015 and 2016. It does not happen on newer versions such as ATI 2018 or ATI 2019. My recollection (which could be wrong) is that it could also happen with restoring disks. Please confirm you are using the latest build of ATI 2016 and of the recovery media. If not newer build may not exhibit this problem.

May I suggest that you install the trial version of ATI 2019 and test to see if it meets your expectations. The limits of the trial edition are listed in this knowledge base item. Unfortunately it looks like cloning is disabled when using a trial licence. You could purchase a licence and if it does not work to you expectation ask for a refund. You can request a refund within 30 days of purchase (see here). 

ATI 2020 is likely to be released in late August or early September (based on past years), so if you are thinking of purchasing a perpetual licence it may be worth while waiting till it is released, or you could try the beta when it is release. On past experience the beta program is likely to commence in June.

Hope this is of some help.

Ian

 

Forum Hero
Posts: 66
Comments: 7753

I'm not clear of what's happening?  Is the rescue media being used and it's failing to clone?  Or when you start the clone it hangs, or when the clone is done, the partitions are not as expected after booting into Windows?

It sounds to me like the last item is happening, but I'm not sure?

If this is the case, are both of the disks internal and you're leaving both connected when you restart the OS?

If that's what you're doing, that is the issue.  The main thing with cloning, is you never want to have 2 "identical" (cloned) disks connected INTERNALLY (having one on USB is fine as you can't boot Windows on USB and the disk takes on the information of the external adapter anyway) when booting up after the clone process.  If you try to boot a system after cloning, where 2 internal disks are connected at the same time (the original and the new clone), this is will confuse the bios.  Basically, you can't have two drives using the same signature in the system because the bios can't figure out why 2 different disks report as the exact same one.  It then will try to "fix" the problem by modifying the bootloader of both disk and usually results in non-bootable disks.  Or, you may find that it can boot, but because of the nifty changes the bios made, the partitions are dorked up because Windows can only assign one drive active drive letter to a disk at a time and you're booted into the wrong disk so it assigned new letters to the other one (can only have one C: drive).