Skip to main content

Aced notebook cloning HD’s to ssd

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hi everyone I hope you can help. I have an acerbE1-571 notebook and I have just got a shiny new Kingston ssd. Using the Acronis software I have followed the instructions I start the clone and it says the computer must be restarted. So I oblige but then upon restarting nothing happens the screen just stays as desktops and has been like this for an hour. Has my disk cloned ? (I think no) how to proceed please ?

0 Users found this helpful
Legend
Posts: 81
Comments: 17988

#1

Garrin, welcome to these public User Forums.

First, I assume that the Acronis software came with your new Kingston SSD, if so, then it is an OEM version and most likely from an older version such as ATI 2016.

See KB 2201: Support for OEM Versions of Acronis Products

Next, see forum topic: [IMPORTANT] CLONING - How NOT to do this - which was written after dealing with many cloning issues in the forums.

From the above topic, please ensure you have made a full disk backup of your working drive before attempting to clone further.

There are known issues with Acer laptops with UEFI BIOS when Secure Boot is enabled that will prevent the laptop from booting into the Acronis rescue environment unless Secure Boot is disabled first.

Finally, see KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media which is important in ensuring that any clone is done correctly and results in a bootable system afterwards.