Skip to main content

Acronis True Image 2016 & Windows 10 Fast startup conflict ?

Thread needs solution
Beginner
Posts: 1
Comments: 1

It seems that Acronis True Image 2016 disables Windows 10 Fast StartUp (Hybrid Boot in Power Management Settings) each time my PC boots. [It didn't occure before installing ATI 2016]

Do you experience the same issue ?

0 Users found this helpful
Forum Star
Posts: 381
Comments: 1590

#1

yes this has been reported already in this general thread: http://forum.acronis.com/de/node/104479#comment-314112

anyway it is good to have a seperate one for monitoring and feedback:

Beginner
Posts: 1
Comments: 1

#2

Thanks. So I will downgrade to 5634...

Beginner
Posts: 1
Comments: 15

#3

I have the same problem. Acronis 2016 Build 6027 is definitely the cause of disabling the "fast startup" feature under Power options in W 10. I have tried it out by uninstalling 6027 and the problem disappeared. Re-installing 5634 however caused another problem. After installation it appeared that in spite of using the 5634 installation files, 6027 was installed instead. How is that possible? How can I get rid of that damned version 6027 and downgrade to 5634.

It is also annoying that there seems to be no way to reuse the previously created nonstop backup. So that is another 2 hrs of work to create a new nonstop backup every time you re-install Acronis TI.

I have spent so much time now to make Acronis TI work with Windows 10 and I am getting fed up with it.

 

 

Forum Member
Posts: 10
Comments: 55

#4

To install an older version you must not click the big button "Download and install" but small writing "Install current version"...

Beginner
Posts: 1
Comments: 15

#5

You are right. I have installed 5634 now and no more problems with "fast startup" being de-activated every time. I"ll wait until Acronis has fixed this.

Forum Star
Posts: 124
Comments: 2672

#6

Hi Everyone,

I've checked with development and it turned out that Fast Stratup gets automatically disabled when you have any backup plans scheduled on system shutdown or restart, because otherwise scheduled tasks don't run.

If you don't have such tasks HyberBoot shouldn't get disabled.

Thank you,

Beginner
Posts: 1
Comments: 15

#7

Can you then explain to me why version 5634 does not have this problem? Acronis better takes this serious, because I can absolutely not live with the much longer startup times of Windows 10 when Fast Startup is deactivated. I would consider looking for alternative backup programs which don't have this problem.

Forum Star
Posts: 381
Comments: 1590

#8

Hello and a Happy New Year Anna. So any planned (scheduled) job that is scheduled on a time based plan like "Every Saturday at 7 pm" should not lead to deactivate fast boot?

My current boot time is about 7 seconds (you can look this up at Windows 10 Task Manager > Autostart)

Beginner
Posts: 1
Comments: 15

#9

That is not the answer to my question. Why does the latest version deactivate Fast startup and version 5634 doesn't?

Forum Star
Posts: 381
Comments: 1590

#10

I think your question answers itself with the given feedback. During the process they may have spotted an issue with backups and fast startup and so "fixed" it in 6027 by turning the fast boot option off. Imho this is more likely a quick workaround rather than a fix.

I think the Acronis team did a very good job on the snapman.sys issues and Windows 10 and really made ATIH compatible to Windows 10 while previous version would cause issues with major updates and upgrades. So I still hope they will leave all features enabled and rather fix the engine to support Windows 10 without disabling fast startup.

However it might be this is not possible. I dont have enough insight into this fast boot technology and in consequence don't know which contraints it may bring for a developer to handle it.

 

Beginner
Posts: 1
Comments: 15

#11

Thanks, I understand. But like you say, this is a workaround and not a fix. Full compatability with Windows 10 means to me that Acronis should keep their fingers off the W10 settings. Your fast startup time of 7 sec is probably thanks to SSD. I just checked my boot times and found 55 sec with fast startup turned on and over 3 min with fast startup turned off. You understand I can't live with that so I have to stick to 5634 for a while until Acronis fixes the problem or until I find anothet program.

Forum Star
Posts: 124
Comments: 2672

#12

Hi Karl, Hans,

thank you for your comments!

Karl, yes, you understand correctly. According to development only in case there are any backup plans with particular scheduler option upon "System shutdown or restart" Fast Startup gets deactivated. If there are no plans with this option, Fast Startup should not be affected in any way.

I would agree with you considering this as a workaround, but as I was explained Fast Startup works as system hibernation, not as a proper shutdown, which in turn causes the fact, that everything scheduled on system shutdown doesn't get triggered.

Hans, do you have any backup plans scheduled upon system shutdown?

 

Forum Star
Posts: 381
Comments: 1590

#13

Hi Anna is there a way to use the Windows Scheduler Service instead the Acronis Scheduler Service? I think the Windows Solution is quite powerful, but I don't know if you could trigger a hibernation. Perhaps in junction with a special event gathered by the Windows event viewer.

Afaik it is possible to combine event based tasks in the Windows Scheduler.

Beginner
Posts: 1
Comments: 15

#14

I don't think that I have any scheduled backup plans, but I don't see (version 5634) where I could find this information. I do have a nonstop backup running though. Is this considered as a scheduled activity? I do remember that last time when I upgraded to the latest version I had this problem of deactivation of fast startup and then I didn't have any scheduled activities either. Are you sure that fast startup is not deactivated when you have no scheduled activities? Anyone who has checked this?

 

 

Forum Hero
Posts: 36
Comments: 7321

#15

I would think that because of how the Non Stop Backup feature works Fast Startup would need to be disabled.  Otherwise data corruption would be possible.

Forum Star
Posts: 124
Comments: 2672

#16

Hi Everyone,

according to development ONLY backups scheduled on "System shutdown or restart" should affect HiberBoot. All other scheduled/non-scheduled backups including Nonstop backup shouldn't change HiberBoot settings.

If you face a situation, when you don't have any backup plans with execute on "System shutdown or restart" scheduling and still notice that HiberBoot gets disabled, please report in this thread + send us a system report using built-in "send feedback" feature. It is  helpful if feedback will contain reference to this thread. 

Thank you,

 

 

Beginner
Posts: 1
Comments: 15

#17

I have done the following test:

  • Made a backup copy of my Windows 10 OS (fortunately).
  • Upgraded from V5634 to latest version 6027.
  • After upgrade was finished I found that Fast startup box was already unchecked (it was checked before I did the upgrade).
  • I checked the box again and shut down and started up again.
  • And again the box was unchecked immediately after startup.
  • I repeated this a few times and every time the result was the same.

A few comments:

  • Why is there no problem with V5634 and the upgrade V6027 which is supposed to be an improvement gives this problem?
  • I have 6 different full backups of my W10 OS, with only one there is a button "Options" where I can see under "Schedule" selected "Do not schedule" With the other 5 there is no button "Options" and therefore I cannot see whether there is anything scheduled or not (I believe not because I never make use of this feature).
  • And finally I think Acronis should keep their fingers off basic Windows settings. If I apply a setting I don't want any program to undo this, certainly not without warning.

I have sent a system report via "Send feedback"

 

Beginner
Posts: 0
Comments: 15

#18

I just upgraded to Windows 10 Version 1511 and I can NOT keep Windows 10 set for Fast Startup.  I'm assuming Acronis 2016 current build 6027 is the issue.  I didn't have the problem on the origianl Windows 10 Version. 

What's the fix or work around for this?

Forum Hero
Posts: 36
Comments: 7321

#19

It is a known issue unfortunately, there is no fix yet.

Legend
Posts: 81
Comments: 18101

#20

Sam, please see the earlier post on this topic http://forum.acronis.com/forum/107302#comment-325672 where the conditions which are known to affect the disabling of Fast Startup are listed - if you do not meet these conditions then please do as requested to reply to this thread and send in feedback with an Acronis System Report so that the team can investigate this issue further.

Beginner
Posts: 0
Comments: 15

#21

I sent feedback as Steve Smith posted in his comment.  Thank you.  I have 1 backup of partition which is accomplished weekly and 1 backup of My Documents weekly.  Nothing on startup or shutdown.

Beginner
Posts: 0
Comments: 1

#22

I have nothing scheduled, and Acronis still disables Fast Startup. If I activate it, it works for the first startup, but then Acronis disables it automatically. I sent a feedback with the report.

Beginner
Posts: 0
Comments: 15

#23

Mine does the same for first fast startup - It works and then disables it.  I had my first scheduled backup last night and it also disables the fast startup too.  What gets me is no response from support.  Yes it's past my 30 days, but the problem isn't isolated to my computer.  Not sure on if I will continue to use Acronis in the future.

Beginner
Posts: 1
Comments: 15

#24

I also don't understand the lack of any reaction from Acronis. They don't even reply to my simple question why the previous version 5634 did not have this problem. I have sent them a lot of information and a full system report months ago. I am now running V5634 and get an irritating message on my screen several times a day that a new version is available (even just now when I am typing this message). I don't intend to go on forever like this and am seriously considering other alternatives. Running without Fast startup is no option since it then takes minutes to start up my pc. Acronis, a solution please. And by the way, I have no scheduled activities.

 

 

Forum Moderator
Posts: 123
Comments: 4713

#25

Hello all,

Thank you very much for cooperation and additional information! We expect this issue to be fixed in the upcoming update.

Thank you,

Beginner
Posts: 1
Comments: 14

#26

I have determined that the fast startup option is reset any time a backup is performed.  It does not make any difference if it is scheduled or manual.  Acronis supposedly addressed this in update 6559, April 18,2016, but it is still not fixed.  They told me they would not look any further unless I pay for support.  I have two PCs both runing Windows 10 aand both have the same problem.  My temporary solution is to have a shortcut to Power Options and manually set the option when a backup is performed.

Beginner
Posts: 0
Comments: 15

#27

The problem was not fixed with my system.  Fast Startup option is turned off.  I reset it each time I need to shutdown so that it starts up with the Fast Startup.  Not sure why Acronis stated this was corrected in the last update - but it's not fixed for my system. I'm running update 6559.

Forum Hero
Posts: 68
Comments: 8204

#28

Sam, please submit product feedback through the app or your online account so it is registered with Acronis.  A few others have mentioned this as a remaining issue as well - so far, if memory serves correctly, from those who upgraded to 6559.  I've suggested to a few to reinstall after running the clean tool and for the most part, feedback seems to show that a clean install of 6559 does resolve the issue.  Why the failure with the upgrade though, I have no idea.  I would submit feedback and a system report to Acronis first so they have the data to work with and then consider a clean install to see if that fixes things in your particular case.

My recommended clean tool procedures 

Beginner
Posts: 0
Comments: 15

#29

With the update 6569 Fast Startup is fixed so far.

Beginner
Posts: 0
Comments: 15

#30

Well, Acronis did a Partiation Backup this morning and Fast Startup was disabled AGAIN.  So problem is still not fixed.

Legend
Posts: 81
Comments: 18101

#31

Sam, if you are still seeing a problem that Acronis has said is resolved by the latest updates, then please submit Feedback using the tool in the Help section of the GUI to report that directly to the developers, and include a reference to this forum post.  I would also suggest including an Acronis System Report with your Feedback so that the developers can see if there is something specific to your system configuration that contributes to this problem occurring for you.

Beginner
Posts: 1
Comments: 15

#32

I've lost another 2 hours by uninstalling 5634 using the clean up tool, making an image copy of my C-drive (glad I did) and installing the latest version.

Well, nothing changed. This latest version which was supposed to solve the problem still cancels the "fast startup" as before with unacceptable long startup times in my case. So I put back the image copy and I'm back on 5634. I don't want to do that forever so, if someone can suggest me a better backup program please let me know.

Beginner
Posts: 1
Comments: 14

#33

I ran a test and here is what I have discovered. 

If you have a backup scheduled to run when the PC is turned off and Fast Startup is set it will not run.  If Fast Startup is reset it runs correctly.

Acronis tells me that the update has resolved the Fast Startup and that they will not investigate further unless I pay for support. They assured me, in writing,  that if it turns out to be their problem they will refund me the $20.  So I paid the $20. 

I have discovered that TI 2016 resets Fast Startup and depending on whether it is set or reset it will determine if a backup scheduled to run when the PC is turned off runs when the PC is turned on. 

I have seen several complaints about Fast Startup and if you have the problem you need to complain to Acronis.  You would hope that if Acronis wants a quality product they would listen to their customers and try to determine if there is any merit.  I do not understand why you must pay to have a vendor look at a defficency in their product when so many have complained.

They did a remote and uninstalled and reinstalled Acronis TI 2016 version 6569.  They saw the problem and gathered information.  They are suppose to be getting back with me.

 

Forum Hero
Posts: 68
Comments: 8204

#34

Hi William, the original issue was that fast startup was not remaining enabled for some people even though they had no shutdown backup schedules and it does seem like that pariticular has been resolved.  

If you have a backup scheduled to run when the PC is turned off and Fast Startup is set it will not run.  If Fast Startup is reset it runs correctly.

That is correct.  Fast statup puts the machine into hibernate mode - it does not actually shutdown.  Hence, since the machine is not actually shuting down and only hibernating, it does not trigger a backup as the software is currently programmed to only run shutdown backup schedules when the machine is actually shutdown.  

I have discovered that TI 2016 resets Fast Startup and depending on whether it is set or reset it will determine if a backup scheduled to run when the PC is turned off runs when the PC is turned on. 

If you have any scheduled tasks to run at shutdown, Acronis will turn of fast start because of the caveat listed above (see Anna's note above - as that was in reference to the original issue).  It only does this (or should only do this) if you have a backup job scheduled to run at shutdown (which, it sounds like you do have in this case). 

Likewise, since the machine never actually turned off. there is no trigger to Acronis that the machine turned on - it only woke up from hibernation so the checkbox to run missed backups at startup also does not apply.

Technically speaking, unless your fast startup is being randomly disabled and you have not shutdown backup tasks, the original issue has been fixed.

HOWEVER... I do think many of us would like to have additional options to have both of the items you mention, working if using fast startup.  As the software was originally programmed for trhe 2016 version, we're not likely to see this change this year - hopefully in 2017.  I would imagine the event log for putting the machine into hibernation is different than the actual hibernation that takes place when you click shutdown (I don't have hibernation enabled or use fast start since my PCIE NVME drive still boots in under 7 seconds, so I can't confirm this).  If so, I'm sure Acronis could tweak the code so that these still worked based off of certain event ID's... if not, it would make sense to leave things "as is" because we probably don't actually want a backup to run everytime the machine goes into auto hibernation and wakes up either. 

Could you check the even ID's after putting the machine into regular hibernation and then again after fast start to see if they are unique or the same?

 

Forum Hero
Posts: 36
Comments: 7321

#35

For any posters here whom care to experiment

If you have a backup scheduled to run at sysrem shutdown prior to selecting shutdown from the Start button, select Sign out first.  This will close out your user session and bring you to the Windows welcome screen.  Click your mouse anywhere on screen and bring up the logon screen.  Look to the bottom right corner of the screen and you will see a power button shaped icon.  Click on that and choose Shutdown.  Post back with your results.

Beginner
Posts: 1
Comments: 14

#36

I have a problem with all of this.  I understand that hibernation is what is occurring with Fast Startup.

First off TI 2015 did not have any of these problems.  Fast Startup was not disabled.  I have verified this with a friend that has TI 2015. 

Second I have always had backups that were scheduled to run when the PC is turned off.  I turn my PC off at night and may or may not turn it on the next day.  I have five backup jobs and don't want to miss any.

In the case of a backup job that is scheduled to run when the PC is turned off.  If the explanation is that it cannot be performed with Fast Startup set then the software at the very least should warn you.  But I don't buy that anyway and here is why.

I ran a test.  I scheduled a backup to run in five minutes and it ran correctly.  I then changed the time to let’s say 1:00 PM, Fast Startup is set, and I turned the PC off at 12:58 PM.  I turned the PC back on at 1:05 PM.  I brought up Acronis TI 2016 and looked at the backup.  I displayed the last time it performed a backup, which was correct.  It also showed that it was going to perform the next backup tomorrow at 1:00 PM.  Prior to turning the PC off it showed it was going to backup at 1:00 PM not tomorrow at 1:00 PM.  

So what changed the time? 

Is Acronis stating that it looked at a scheduled backup, realized it missed the time, decided it would backup it up at the next interval, and not perform the current backup? 

That does not make sense to me.  If it looked at a backup the scheduler must have come into play so why would it not perform the job?

If I am looking at the Scheduler2 log correctly it appears that the service started at boot.  If I am looking at this correctly I clearly see the following:

1.      Service shutdown

2.      Service started

3.      Fast startup processing

4.      Next time being changed to the next interval.

If that is correct then why would it not determine if any jobs needed to run?

Why did it work on TI 2015?

Beginner
Posts: 1
Comments: 14

#37

I found the following:

Fast Startup combines elements of a cold shutdown and the hibernate feature. When you shut down your computer with Fast Startup enabled, Windows closes all applications and logs off all users, just as in a normal cold shutdown. At this point, Windows is in a state very similar to when it’s freshly booted up: No users have logged in and started programs, but the Windows kernel is loaded and the system session is running. Windows then alerts device drivers that support it to prepare for hibernation, saves the current system state to the hibernation file, and turns off the computer.

When you start the computer again, Windows does not have to reload the kernel, drivers, and system state individually. Instead, it just refreshes your RAM with the loaded image from the hibernation file and delivers you to the login screen. This technique can shave considerable time off your start up.

Beginner
Posts: 0
Comments: 15

#38

On my system whenever there is a backup the fast startup is disabled.  If I reenable fast startup and shut down the Fast Startup stays enabled until a backup is run.  My backups are run when the system is on, as my system is on 24/7.  So Acronis is disabling the fast startup each time a backup is accomplished on my system.  I only have 2 backups scheduled per week - One on Sunday mornings which is a partition backup of my computer and one on Wednesday nights which backs up slected files and folders.  As I stated after each backup Fast Startup is disabled.  I'm running Windows 10 Version 1511.

Forum Hero
Posts: 36
Comments: 7321

#39

William,

Are you running Windows 10?  The Fast Starup feture of Windows 10 was modified from that of Windows 8, 8.1.  What those chages were exactly I do not know but there have been alot of posts about it on the Web especially in the WindowsTen Forums.

I understand what you are saying about the fact that it worked with True Image in prior versions and does not seem to work now.  Hopefully the Aconis engineers will discover the problem and issue a fix, time will tell.

With my experiment suggestion posted above I am curious to know if user sign off might have an effect on the outcome of a scheduled backup not running.  It is possible that another running application on the machine is causing conflict with True Image running the backup as scheduled.  By user sign out, this should trigger running apps and such to load what they need in Hyberfil.sys prior to actual shutdown.  Running shutdown at that point I think should trigger the backup process. 

I would test this myself but unfortunately I am not able to do so at this time due to my being away from my place of residence.  If you care to give it a go fine.  If not I understand.

Beginner
Posts: 1
Comments: 14

#40

Here is what I don't understand. 

If a backup runs either through a schedule or manually Fast Startup is disabled.  I have two PCs and it occurs on both.  Acronis is telling me that their patch resolved the problem.  They act as if I am the only one having the problem, so my suggestion would be for anyone who is experiencing the problem to contact Acronis and let them know.  I am running update 6569.

As far as the scheduled backups go, the scheduler2 log clearly shows that it new about the scheduled backup that should have been performed when the PC was turned off.  I know this because it changed the time of the next backup and this is in the log as well as on the Acronis software backup screen for that job.  I proved that if Fast Startup is reset the same type of backup runs correctly and the logs look different.  A scheduled backup that is supposed to run when the PC is on functions correctly regardless of the Fast Startup setting.

In addition the log clearly shows the scheduler service stopping when the PC is turned off and starting when the PC is turned on regardless of the Fast Startup setting.  I would think, but don’t know that the scheduler would look at the scripts to see if it missed a backup and then perform that backup.  It must have looked at the job in question because it altered the time of the next backup.  For some strange reason it failed to trigger whatever needs to happen to perform the backup.

I wish I had known to look at the scheduler logs closer when I was doing my testing.  I don’t know that I want to go through this again.  What I am seeing in the log is:

Windows fast startup state to disable: ENABLED PRESENCE

Windows fast startup state disabled: BACKUP PRESENCE

Windows fast startup state to enable: BACKUP PRESENCE

Windows fast startup state enabled: ENABLED PRESENCE

Windows fast startup state to disable: ENABLED PRESENCE

Windows fast startup state disabled: BACKUP PRESENCE

When I set Fast Backup and turned the PC off with a job scheduled to run while the PC was off and I look in the scheduler log I see:

SchedulerService::CheckForFastStartupConditionsAndStartTasks started

Fast startup processing

OnServiceMainWake: next time = 16.05.2016 12:55:00

With the PC on at scheduled backup time the backup was performed at the above time.

From what I am seeing, not knowing how to interpret it, indications are that Acronis is messing with Fast Startup and if it is set it shows that it is processing Fast Startup.  This entry does not appear if Fast Startup is disabled.

Beginner
Posts: 1
Comments: 15

#41

If you look at all these reactions it seems that a lot of time has been spent by us the users to solve a problem that should have been solved by Acronis in the first place. Personally I've had enough. I spent hours and hours installing, uninstalling and re-installing different versions of Acronis, with no success and practically no reaction from Acronis.

I quit using ATI and went to a free program that fulfills practically all my needs. What a relief. It works fast, does not screw around with my windows settings like ATI does and is in general much less invasive then ATI. Windows 10 runs faster, starts up faster.

Bye bye ATI

 

 

Beginner
Posts: 0
Comments: 15

#42

Hans,

What program are you using?

Beginner
Posts: 1
Comments: 14

#43

I am not sure what you are referring to.  I am using Acronis 2016 build 6569.

Beginner
Posts: 1
Comments: 14

#44

There has been so much discussion about hibernation I thought I would use hibernation to see what happens. 

I selected the option to present hibernation as a choice when you select the Power Menu. 

I scheduled a job to run while the PC was off. 

I then selected the Power Menu | Hibernation.

When I turned the PC back on the job that was scheduled to run while it was off ran correctly.  I did notice something I have never noticed before or at least don’t remember seeing before.  In the task bar there was an icon indicating a backup was being performed by Acronis.

So my conclusion is hibernation has nothing to do with the problem.

Forum Hero
Posts: 68
Comments: 8204

#45

William - you've create two diferent scenarios:

1) The first one is regarding backups scheduled to run during shutdown

2) The second after a missed backup.

You're original issue is from #1 and still exists because it is a shutdown task expected to run when the system is set to shutdown.  This is not recreated in your second test, which is to run a scheduled task after system resume if missed, which you did achieve.

This issue with the shutdown task still remains due to the system going into hibernation and not actually shutting down.  Technically though, when it wakes up, it too should run upon resume if configured to do so, but not sure if that option is available on a shutdown task.

Beginner
Posts: 1
Comments: 14

#46

I may have misstated the problem.

I never run a backup during shutdown.

What I was trying to say is a job has been scheduled to run while the PC is turned off.  That job should run when the PC is turned on.  I determined that if Fast Startup is reset the job in question will run when the PC is turned on.

Some have said that Fast Shutdown is a form of hibernation and that is why the job in question does not run.  I disagree with this.

To begin with if you look at the scheduler log you see that it did something with the job in question.  If you look at the Acronis software the time for the next backup has been changed.  The problem is it never performed the backup.

In order to prove the theory that the reason the job did not run during hibernation I decided to try the test by leaving Fast Startup reset, scheduling a job to run when the PC is turned off, and choose hibernation instead of shutdown.  When I turned the PC back on the job in question ran. 

In my test the job was scheduled to run while the PC was turned off.  In my test the only time the job in question does not run is if Fast Shutdown is set.  In the test where the job did not run the scheduler log shows that it new about the job it just did not perform it.  If Fast Shutdown performs a version of hibernation then why is it not valid to test by invoking hibernation?

Another problem is why in the world does Acronis TI 2016 mess with Fast Shutdown in the first place?

When hibernation is used or Fast Startup is set the scheduler logs shows the following:

SchedulerService::CheckForFastStartupConditionsAndStartTasks started

I had a job scheduled to run at 1 AM today and Fast Startup is not set.  When I turned my PC on the job ran and the above entry is not in the log.  In both cases there are numerous entries concerning Fast Startup.  It indicates that it might be disabling and enabling Fast Startup.  The entries are:

  • Windows fast startup state to disable: ENABLED PRESENCE
  • Windows fast startup state disabled: BACKUP PRESENCE
  • Windows fast startup state to enable: BACKUP PRESENCE

For me this only started with Acronis TI 2016 it worked correctly with Acronis TI 2015.  My question is what was changed and why?

Forum Hero
Posts: 68
Comments: 8204

#47

The fast startup issue is (should) only be related to backup tasks set to run at shutdown. If you're not using shutdown backup jobs, fast startup should not be an issue whether it is enabled or not.  The original issue with fast startup, was simply that fast startup was getting disabled on some machines even though they had no shutdown backup jobs enabled.  That was supposed to be fixed in version 6559/6569 and most are reporting it has been for them. If you're using 6569 and fast start is still being disabled, even though you have no shutdown tasks, that is indeed a problem and/or bug.  Please run a system report and sent through feedback on the application and then send a PM to Ekaterina, Acronis Support Engineer as a heads up and reference this thread too.  If fast startup is being disabled in 6569, despite having no backup tasks schedueld to run at shutdown, they will want to investigate this further.  

As for the backup running after a missed schedule, it should kick off regardless if the machine is coming out of hibernation, fast boot, or cold boot if a backup did not run during the last scheduled time.  One item that MVP Steve Smith found recently though, is that having the Schedule >>> Advanced Settings >>> "Run the backup only when the computer is idle" selected, prevented this because his system never registered "idle" to the application.  Please make sure thta box is not enabled, and remove it if it is.  You may also want to put a delay of say 1-2 minutes to ensure that all services are running and functional before it attempts to do the backup after waking up or starting.

Beginner
Posts: 0
Comments: 15

#48

I have sent in system reports on my system 3 times when the last update came out and the fast startup was disabled after each of my scheduled backups.  First two were back on May 1st and I sent in another one on May 5th time frame.

Beginner
Posts: 0
Comments: 15

#49

I have sent in system reports on my system 3 times when the last update came out and the fast startup was disabled after each of my scheduled backups.  First two were back on May 1st and I sent in another one on May 5th time frame.

Forum Hero
Posts: 68
Comments: 8204

#50

Sam, are you running v6569 now?  If not, please upgrade and test again.

If currently on v6569, to be sure, you don't have any backup tasks configured to run at shutdown, is that correct?  

And if that is correct, when you turn on fast start, reboot, log in and run a scheduled task, then shutdown (not restart), fast start is disabled again, is that correct?

If the last issue is still occuring, I would check the Windows Systems logs to see if there are any items that might provide some additional information about what's going on - specifically any error codes or references to Acronis, other applications, services, etc that may be triggering this behavior as well.

In most cases I've seen in the forums, upgrading to 6569 has resolved this issue.  However, upgrades are upgrades to existing applications which may still have underlying issues.  You may want to try running the new 2016 cleanup tool, rebooting, download v6569 from your account and right click and "run as administrator" to install fresh and see if the behavior still exists if this behavior is currently happening with v6569 (if that's the version you have now and if it was an upgrade... especially if multiple upgrades have come before this one).