Skip to main content

Acronis True Image - Scheduler not starting the backup process

Thread solved
Beginner
Posts: 1
Comments: 2

My scheduled backup process is not being activated - - It stopped a few weeks ago, and hasn't run since then.

1) Each day it states that the next backup will be scheduled for tomorrow's date - - but it never seems to actually start.

2) The backup schedule is Daily, at a specific time 

3) Advanced settings are set to "Wake sleeping computer" and "Prevent computer going to sleep"

4) I have email notifications set-up ... but I'm seeing nothing at all from there.

5) I have disabled my AV checker (Bit Defender), but that makes no difference.

6) If I initiate the backup manually, it runs fine !

I'm out of ideas ... Any suggestions ?

Regards, John M

0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

John, welcome to these public User Forums.

Download a copy of the Acronis Scheduler Manager tool (link below) and run the schedmgr.exe as Administrator (no install needed).

A new black command window will open, type in: task zap
This will clear out all scheduled tasks to give a clean start.
Close the window to exit the tool.

Next, launch the main ATI GUI and set the schedule for your problem backup task again and then check that it has started working again ok?

Note: if you have any other scheduled tasks, their schedule will need to be set again

Beginner
Posts: 1
Comments: 2

#2

Hi Steve - - Thank you, I really appreciate your help on this issue.

I followed your suggestion to clear out the scheduled task with schedmgr.exe task zap ... but, unfortunately, without a successful outcome :-(

One thing that's new, tho, is that ATI GUI is now showing a "red X" (to indicate a problem) with just the simple message "The last backup has failed".

Might you have any further suggestions? .. (I'm reasonably competent with PC innards - so, am comfortable digging around if I knew where I should look.)

Would it possibly help if I were to uninstall & reinstall ATI ?

Regards, John M

Legend
Posts: 99
Comments: 21411

#3

John, have you checked the logs for the backup task showing the 'red X' failure indicator?

Please download the MVP Log Viewer tool (link in my signature below) and use this to review the log file for your backup operation. This should provide more information on why you are seeing any error messages?

A further suggestion is to reselect both the Source & Destination for the task.

If all else fails, then try doing a Repair Install as per KB 60915: Acronis True Image: repairing program settings

Beginner
Posts: 1
Comments: 2

#4

Thanks for the follow-up, Steve ... I have good news to report;

I repeated your schedmgr.exe task zap - but, this time I followed that up with a restart/reboot - - which fixed the problem; my scheduled backup tasks are now working properly again.

Again, thank you for your help. Your "Legend" status is well earned !

Regards, John M - Melbourne, Australia

Legend
Posts: 99
Comments: 21411

#5

John, glad that the issue is resolved, thanks for the feedback, and hope you are all keeping safe in Melbourne with your new lockdown status for the pandemic.

Forum Star
Posts: 169
Comments: 3624

#6

Yes Steve, it is a worrying setback, but we are still much better off than most places. The only thing I am missing is being unable to go to the Gym. 

Ian

PS @John M, I am also located in Melbourne.