Skip to main content

acronis won't backup hidden folder

Thread needs solution
Beginner
Posts: 4
Comments: 8

Hi,

 

Does anyone know why acronis backup hidden folder in one machine but not the others? I have a couple of PCs that I have setup to backup hidden folders (c:\Programdata and all subfolders under it).  All working fine except one pc.  this particular PC was also working fine before, and I was able to restore its hidden folder a year ago.  Since then, nothing has change as far as the setup go, but now when I try to recover that hidden folder, I can't locate it.  So I lost a year of data.  I checked other PCs with same setup, I was able to retrieve data no problem.  I contacted Acronis support and was told it won't work and I have to use disk lever backup.  Any idea/suggestion would greatly appreciated.

thanks,

Paul

1 Users found this helpful
Legend
Posts: 105
Comments: 25746

Paul, thanks for bringing this new topic to the forum.

If you open the Source for your problem PC backup task, does it show the hidden / system folders in the source listing that has been selected?  (I am assuming this is a Files & Folders backup task).

Acronis follows the view settings as set for Explorer, so if the latter is set to 'show hidden / system files & folders' then these are also shown in ATI panels.

Beginner
Posts: 4
Comments: 8

Hi Steve,

No, it does not show the hidden / system folders in the source listing that has been selected, even though the hidden path is shown in the "Where to backup" of the back up plan.

Thanks,

Paul

Legend
Posts: 105
Comments: 25746

Paul, have you tried creating a new backup task to see if that shows the hidden folders?

Beginner
Posts: 4
Comments: 8

Yes, I have create new task for same pc but it won't work unless I unhide the mentioned folder.  Yet, I was able to setup the same way to backup hidden folder on different PC, and acronis pickup the hidden folder, backed it up, and I was able to restore no problem.

I just don't know why it doesn't work with this particular PC (was working before)

 

Thanks,

Legend
Posts: 105
Comments: 25746

Paul Nguyen wrote:

Yes, I have create new task for same pc but it won't work unless I unhide the mentioned folder.  Yet, I was able to setup the same way to backup hidden folder on different PC, and acronis pickup the hidden folder, backed it up, and I was able to restore no problem.

I just don't know why it doesn't work with this particular PC (was working before)

Paul, what do you mean by 'unless I unhide the mentioned folder' ?

If the Explorer view options are set correctly, then the folder should be visible.

Beginner
Posts: 4
Comments: 8

Hi Steve,

 

what I meant is if I leave the folder hidden, acronis can see it but it won't back the hidden folder up even though I set the view in explorer correctly.  In order for acronis to backup this folder, I have to unhide it.

the hidden folder: c:\ProgramData\ and all of its subfolders

image 389

when trying to restore, the hidden folder (c:\ProgramData) is not there

image 392

 

Thanks,

Legend
Posts: 105
Comments: 25746

Paul, your second image above shows Acronis Cyber Backup which is a different application to Acronis True Image in focus for these forums.  I have no experience in using Cyber Backup so do not know if it handles hidden / system folders differently to how ATI does.

There are separate forums dedicated to Acronis Business products where more experienced users / MVP's should be found to help you.  If your host PC system is a Windows Server system, then that too is beyond my experience as ATI is aimed at non server workstation systems, i.e. Windows 10 Home and Pro etc.

Beginner
Posts: 4
Comments: 8

Oh, sorry about that Steve.  Let me see if I can get to that forum - not sure how

 

Thanks,

Pau