Skip to main content

Adding new directories for exclusion in backups / Verzeichnis bei Ausschlusskriterien hinzufügen

Thread solved
Forum Member
Posts: 4
Comments: 24

Ich vermisse den Durchsuchen Schalter, um Ausschlusskriterien hinzuzufügen.

I am missing the Seach button to add directories to exclude them from backup.

Attachment Size
ausschlusskriterien_atih2016.jpg 186.31 KB
0 Users found this helpful
Forum Member
Posts: 0
Comments: 80

Hi Thorsten Coordes,

In order to add directories, please click on the "plus" sign and then on the three dots sign. Now you should be able to browse for the items you want to exclude.

I apologize for the misleading instructions in the User Guide. We will forward this information to the User Guide team.

Please note that this button is only available when you create a disk-level backup only.

Thank you for your feedback!

Beginner
Posts: 0
Comments: 1

Hello,

I have the same issue, but if I click on the "plus" sign, I do not have the three dots sign.....

Legend
Posts: 103
Comments: 24087

Spock, you will only see the three dots sign ... if you are setting exclusions for a Disks Backup.  

If you are setting exclusions for a Files or Folders Backup, then this is not given and you have to type in a file name mask or the full path name to be excluded.

 

Attachment Size
349408-127999.png 6.11 KB
349408-128002.png 5 KB
Forum Member
Posts: 7
Comments: 41

Same issue here, with ATI 2020. Would like to exclude one directory "G:\Media\DVCam" from my file-backup.

I do hit the + button, i do not see any ... button, and if i type the foldername like above and hit enter, then there is simply a blank line added, the text "G:\Media\DVCam" is gone.

Any hint what i am doing wrong here?

Forum Moderator
Posts: 178
Comments: 5941

NoPlayBack wrote:

Same issue here, with ATI 2020. Would like to exclude one directory "G:\Media\DVCam" from my file-backup.

I do hit the + button, i do not see any ... button, and if i type the foldername like above and hit enter, then there is simply a blank line added, the text "G:\Media\DVCam" is gone.

Any hint what i am doing wrong here?

Hi! 
The feature should work as per the screenshots in https://kb.acronis.com/content/59686 Do you see the same options? Would you mind sharing a couple of screenshots? 

Legend
Posts: 103
Comments: 24087

To exclude a folder from any Files & Folders backup task, you cannot use the Exclusions page options.  You need to deselect the unwanted folder "G:\Media\DVCam" in the Source selection panel for this task.

The core point here is that you cannot select this folder in the source then expect to be able to exclude it in the other settings!  Don't select it in the first place, then no exclusion is needed.

Forum Member
Posts: 7
Comments: 41

Sorry for late answer:

@Ekaterina: If i provide its path and name manually and hit enter, then after that the path i have entered is not visible in the list of exclusions. The list simply did not change at all. If i would like to use the "..."-sign.... there is no sign like that visible.

@Steve: Seems as if you are right, i have to exclude the path at the very beginning from the source selection page.