Skip to main content

ASRM EFI runtime error 0x1480001

Thread needs solution
Beginner
Posts: 1
Comments: 2

I installed ATI2016 build 6571 on a new EFI/GPT Windows 10 laptop and I can not get Acronis Startup Recovery Manager to work. 

ASRM gets activated but when booting it gives 
Starting EFI Loader x64 v1.1.42 
EFI runtime error 0x1480001 
module bootwiz_efia64_42 

Anyone knows the fix ? 

0 Users found this helpful
Legend
Posts: 109
Comments: 28256

Jacques, are you able to boot into Windows 10?

You may need to change your laptop BIOS / EFI settings to disable Secure Boot if you want to try to use ASRM, as it wants to modify your EFI boot loader settings to allow this.

See posts: 47642: UEFI boot error with Clone Disk in Windows 8.1 and 
116340: Starting Acronis UEFI Loader Error 0x14800001 where other users have seen the same error.

 

Beginner
Posts: 1
Comments: 2

Hi Steve: 

Yes I can boot into Windows 10. I read that other people found their Windows boot corrupted after installing ASRM but I had none of that. 

Yes I have Secure Boot disabled and I can boot into Windows 10, run ATI from Windows and also boot into standalone ATI on USB flash. 

The one thing that doesn't work is booting into ASRM from the hard disk. 

 

Legend
Posts: 109
Comments: 28256

Jacques,

Please see post: https://forum.acronis.com/forum/116806#comment-355736 which explains a little more about ASRM and gives advice in case you may be using BitLocker encryption.

Personally, I no longer use ASRM as it caused other problems for me, including rendering hidden system partitions visible.

I have opted for a different approach of adding the Acronis Rescue Media (ISO or WIM) to my Windows Boot Manager using the free EasyBCD program, this then just offers additional choices when starting on the Windows 10 Metro panel, or I can use another free utility from NeoSmart called iReboot which allows me to reboot directly to any of the boot menu options by just selecting it in Windows 10.