Skip to main content

ATI2016 - Restore failed to boot - 0xc00000225

Thread needs solution
Posts: 1
Comments: 0

I'm using an old ATI2016 v6595 on W10 22H2 (19045.2486) with a GPT SSD disk. After taking a backup yesterday morning, and then installing software, I decided to revert to my backup. I booted from the ATI2016 USB, and restored - I've done this many times. ATI2016 seemed to crash at the end of the restore and showed "collecting logs......"    This is unusual. The logs were not saved to the USB.

The machine wouldn't boot - 0xc0000225. Windows Media Creator (WMC) couldn't repair the system. In the end, I used diskpart and recreated the EFI/GPT Bootloader BCD store. The machine worked. 

Concerned that the backup or restore was not working correctly, I restored to a "clean" non GPT HDD today. Again ATI crashed at the end, and collected logs, which I have got. The error this time was 0x0000000e. WMC attempted a repair but failed. Still concerned that I have a bad backup or the restore isn't working, I found this pinned on the ATI2016 forum.…

To me, this suggests that ATI2016 can struggle with GPT restores. I'm a little more relaxed about my backup/restores being good/valid, but I'm surprised I haven't seen this before because I have restored many times. 

Any thoughts? 

I will attempt the steps in the pinned article in the next few days to see if it results in the restore not crashing and a bootable system.

EDIT: I've tried the method and now had much success. I've created partitions that match the Acronis recovery screen right hand side (as read from the backup) where it is possible to select the complete disk or individual partition. This doesn't give a bootable system. The partition order is C:, Rec Part 635MB, MSR 128MB, EFI System 100MB, Rec Part 534MB

I've also tried creating the partition in the order shown on the LHS when the individual partitions have been selected. The order for this is: MSR, EFI, C, Rec 534MB, Rec 635MB. The creates a system that boots, but Windows attempts to repair the install. After 45 mins, I gave up waiting.

I think it is time for another backup solution. 


I may re-install windows to remove multiple recovery partitions from Windows upgrades and it will possibly fix a problem where windows restore points keep getting disabled. 

I think it is time to upgrade my backup solution but Acronis only seem to offer sub plans and there is no longer a one off payment that I could find. 

 Thanks for your responses




0 Users found this helpful