Skip to main content

Authentication Settings Connection Failed

Thread solved
Beginner
Posts: 1
Comments: 2

I installed TI 2016 on my wife's new Dell laptop and tried to institute a backup scheme.  I'm using TI2016 on two other Windows 10 computers using the same procedure I'm trying now, and they work fine, but I can't get past the Authentication Settings screen because I get a Connection Failed message no matter what I do.

I DO see the Synology NAS using Windows Explorer.  In TI 2016, I browse to \\diskstation or to \\192 . . . (it's IP address), and in both cases, the authentication settings window opens up.  I enter the same Synology credentials I use if I'm navigating to the NAS through my web browser, but I just get a Connection Failed message.

I've reviewed KB 58004 but it has not helped.

Ideas?

0 Users found this helpful
Legend
Posts: 73
Comments: 16447

Robert, welcome to these public User Forums.

Have you followed the information in KB 58004 to completely clear the stored SMB credentials in the Windows Registry for the Acronis connection to your Synology NAS?

The other check that may be relevant here is the version of SMB being used on the problem computer vs the working ones?

SMB 1.0 is considered insecure and has been deprecated by Microsoft and removed in the later versions of Windows 10, so you should be using SMB 2.0 or 3.0 for connections, including having this configured on the Synology NAS.

You can check the status of SMB 1 by running the following command in a Powershell window.

PS E:\powershell> Get-SmbServerConfiguration

AnnounceComment                 :
AnnounceServer                  : False
AsynchronousCredits             : 64
AuditSmb1Access                 : False
AutoDisconnectTimeout           : 15
AutoShareServer                 : True
AutoShareWorkstation            : True
CachedOpenLimit                 : 10
DurableHandleV2TimeoutInSeconds : 180
EnableAuthenticateUserSharing   : False
EnableDownlevelTimewarp         : False
EnableForcedLogoff              : True
EnableLeasing                   : True
EnableMultiChannel              : True
EnableOplocks                   : True
EnableSecuritySignature         : False
EnableSMB1Protocol              : False    <<<<
EnableSMB2Protocol              : True
EnableStrictNameChecking        : True
EncryptData                     : False
IrpStackSize                    : 15
KeepAliveTime                   : 2
MaxChannelPerSession            : 32
MaxMpxCount                     : 50
MaxSessionPerConnection         : 16384
MaxThreadsPerQueue              : 20
MaxWorkItems                    : 1
NullSessionPipes                :
NullSessionShares               :
OplockBreakWait                 : 35
PendingClientTimeoutInSeconds   : 120
RejectUnencryptedAccess         : True
RequireSecuritySignature        : False
ServerHidden                    : True
Smb2CreditsMax                  : 2048
Smb2CreditsMin                  : 128
SmbServerNameHardeningLevel     : 0
TreatHostAsStableStorage        : False
ValidateAliasNotCircular        : True
ValidateShareScope              : True
ValidateShareScopeNotAliased    : True
ValidateTargetName              : True
Beginner
Posts: 1
Comments: 2

Hi Steve.  I will be able to work on this tomorrow, but I did notice that there was no SMB folder at all in the registry when I drilled down to it.  I figured it had not been created because I was unable to connect.  I will check the other stuff you pointed me to and let you know.  Thanks for the reply.

Beginner
Posts: 1
Comments: 2

Hi again Steve.  Thank you so much for the reply and the solution.  On the two computers that were working with Acronis, SMB1 was enabled, and on the new one that was not working with Acronis, it was not.

I Googled how to disable SMB1 and did so.  Then I made the changes on my Synology DiskStation.  When I went to the screen you showed,  SMB1 was listed as the max and min protocol and the Enable SMB2 lease was not checked.  I changed my settings to reflect yours, and have verified that all three computers now play nicely with Acronis and the DiskStation.

I won't pretend to understand what this all means, but I am curious, if SMB1 is a security threat, why isn't this something that would have been fixed with security patches, etc during Windows Updates?  

Thank you again for your help.  I think your instructions should be added to the KB article.

 

Legend
Posts: 73
Comments: 16447

Robert, glad the advice helped resolve this issue.

See webpage: SMBv1 is not installed by default in Windows 10 Fall Creators Update and Windows Server, version 1709 and later versions - which shows how Microsoft is trying to get users to move away from SMB 1 but this only applies to new installs rather than to existing computers!

SMB 1 was used by the ransomware authors behind the Wannacry infection that impacted many businesses and public services around the globe a couple of years back.  It hit hospitals here in the UK as well as some banks in Europe etc.