Skip to main content

Backup issues on FTP

Thread needs solution
Beginner
Posts: 1
Comments: 0

Hello.

I have been using Acronis True image 2016 since 2016 with no problem. I had my auto backups to occur the first Saturday of every month. It has worked perfectly fine going to my FTP server. Which is a hard drive attached to my Asus router via usb.

I bought a new Dell laptop. I wanted to keep my backups for my old computer until i had the new Dell up and running. I tried to start a new backup on the new computer and it never goes above 73mb. I tried everything i could think and searched this forum. I am still struggling and can not get it to work. I have deleted my old computer backups thinking that was causing an issue. But that did not help. Now my old computer cant backup to the FTP, either.

I included the log file for the new computer.  I stopped the last attempt because i just keep getting the same error message.

Any help would be appreciated. Thank you

Attachment Size
service_2019-06-08-16-32-57_1.log 5.29 KB
0 Users found this helpful
Legend
Posts: 73
Comments: 16447

Greg, welcome to these public User Forums.

The log file only shows the following error: 

Error occurred while writing the file ftp://192.168.1.1:21/TOSHIBA_EXT/Dell XPS15/Dell XPS15.tib 

I would recommend checking that the target drive is not full or lacking sufficient free space for the potential size of the backup .tib file.

Check too that the network path is still valid.