Skip to main content

Cannot access source disk that shows as unsupported (empty)

Thread needs solution
Beginner
Posts: 2
Comments: 5

Environment: Acronis 2016, latest version. HP Envy TS15 w/1 TB hard drive. Windows 10 latest updates.

Process 1: Use Acronis to clone new, MX200, 1 TB Crucial SSD. Remove HP hard disk. Intall formatted and partitioned SSD into laptop (same allocation size on HP hard drive and on Crucial SSD). Connect HP hard disk with SATA/USB cable. Start machine with Acronis bootable media (USB stick). Invoke cloning. Source disk (HP hard drive) shows up as unsupported. When clicked on as source, error message says, "Empty disk cannot be used as source".

Process 2: Create Acronis full disk, verified backup. Remove HP hard drive and connect with SATA/USB cable. Put new SSD into laptop. Boot laptop with Acronis bootable media. Select Restore. Source disk shows up as unsupported (empty).

Situation: I have followed Acronis directions for the 2 processes explicitly. For reasons unknown to me, the HP hard disk appears to be empty to Acronis. The hard disk works perfectly when in the laptop so I am assuming that the HP hard disk is not at fault.

I will appreciate assistance to resolve the above issue.

0 Users found this helpful
Legend
Posts: 110
Comments: 28771

Harry, thank you for posting to this 2016 forum.

Please can you confirm that you are using ATIH 2016 Build 6571 and have created your Acronis Rescue Media from this latest build version?

Next, please confirm that you are attempting to clone the entire original HP source disk drive and not just selected partitions from it?

Which version of the Acronis Rescue Media are you using for these clone / backup & restore attempts?  Is this the standard, Linux based, media or have you created the alternative Windows PE media (using the Windows 10 ADK)?

For your Process 2: step, did you save the Acronis full disk backup on a third disk drive?  I am a little puzzled by why you would need to connect the source HP hard drive with SATA/USB cable in that case as I would expect you to connect or choose the third drive where the backup was stored?

When cloning or doing a restore, there should be no need to format and partition the SSD drive as this would normally be done by the clone wizard or the restore operation and any existing data on the drive be wiped out.

Do you have another SATA/USB cable you could try?  There have been some posts where this type of connector has caused problems.  

Have you considered trying to Restore your full disk backup of the original HP source drive directly to the SSD connected externally to the laptop - if so, do you get the same unsupported = empty error?

 

Forum Hero
Posts: 70
Comments: 8346

I'd also ask how much data is on the original 1TB drive and how big the new MX200 is.  If they are too close in size and there is not enough "buffer" room available, the new drive may not be sufficient.

Cloning is limited when disk sector size is not the same.  As a result, cloning is not always possible.

If space is not the issue, then a backup and restore should work just fine.  However, make sure that you are booting your recovery media in the same mode as the OS was installed (boot resuce media in legacy mode if you have a legacy OS install or boot the rescue media in UEFI mode if the OS was installed in legacy mode).  If you have not yet initialzied and formatted the new SSD, you might want to do that in Windows as well.  If the new disk is not initialized and has no formatting, it won't be available as a restore disk either.

Beginner
Posts: 2
Comments: 5

Process 2 correction: Acronis full backup was made to an external backup hard drive. That drive was connected by SATA/USB cable for attempted restore to the new SSD drive and not the HP hard disk which was simply set aside.

Beginner
Posts: 2
Comments: 5

Steve. thanks for the responses.

I ran the bootable media creation program directly from Acronis TI. It appears to me it is the UNIX version. The amount of data on the HP hard drive (1TB) is about 140 GB so I don't think that the space on the drive or the new SSB (1 TB) is an issue. I will purchase a new SATA/USB cable to see if the one I have is a problem.

I checked for updates to Acronis TI and found that Build 6571 is available. However, the update failed even when I ran Acronis in Administrator mode. So now, I suppose, I need to inquire about the failure of Acronis to update. The error message says, "Access denied". One thing at a time, I guess.

Legend
Posts: 110
Comments: 28771

Harry, thank you for the update.

For the 'Access denied' issue this is a known problem: please see KB document: 58249: Acronis True Image 2016: Update to Build 6571 Fails with "Access is denied" which provides a zip download with a .MSI installer inside - install this, restart and then retry the upgrade to build 6571.

You can download a CD image .ISO file from your Acronis account for the latest build rescue media too if you want to try that before buying a new SATA/USB cable.

Beginner
Posts: 0
Comments: 1

Hello everybody,

I know it's a super old thread, but I wanted to thank everybody for their contributions to all the threads that finally got me to clone my drive on my laptop. I had to buy a good sata/usb cable, use the Linux based Acronis bootable media, and install the new SSD in the laptop to be cloned before I could finally boot from my new SSD clone. It took plenty of time and research, but it was a good learning experience. Thanks to you all, especially to Steve Smith for his diligence in answering the questions of others with good advice. I now have a much faster PC.

Forum Moderator
Posts: 242
Comments: 7045

Jeremy, thank you so much for taking the time to post kind words to our MVPs! They are real legends! ⭐️