Skip to main content

Can't login ("Error while preparing SSL connection")

Thread needs solution
Forum Member
Posts: 14
Comments: 23

Tried opening firwall, updating certifcates and using programs to check connection).
But still login fails on all my computers (and it has always done so). Help.

<?xml version="1.0" encoding="UTF-8" ?>
<log uuid="" product="True Image" version="19.0" build="6595" >
    <event id="1" level="3" module="0" code="0" time="1666742191" message="" line_tag="0x0" >
        <error>AQ==</error>
    </event>
    <event id="2" level="4" module="487" code="10" time="1666742220" message="There is a connection problem or an error on the server. Check your Internet connection or try again later." line_tag="0x7E325A09A87CF94B" >
        <error>AQoA5wFL+XyoCVoyflRoZXJlIGlzIGEgY29ubmVjdGlvbiBwcm9ibGVtIG9yIGFuIGVycm9yIG9uIHRoZSBzZXJ2ZXIuIENoZWNrIHlvdXIgSW50ZXJuZXQgY29ubmVjdGlvbiBvciB0cnkgYWdhaW4gbGF0ZXIuAFhtbFJwY1JlcXVlc3QAVzw/eG1sIHZlcnNpb249IjEuMCIgZW5jb2Rpbmc9IlVURi04Ij8+CjwhRE9DVFlQRSBSZXF1ZXN0UlBDPgo8UmVxdWVzdFJQQyB2ZXJzaW9uPSIxLjEiPgo8QWN0aW9uPkdldEFjY291bnRJbmZvPC9BY3Rpb24+CjxTaWduPmY2NWVjNDEzMTdjMmI0NGVkNjM3ZTg2Y2QxMDQ2NzdmPC9TaWduPgo8RGF0YT48RW1haWxBZGRyZXNzPmxhcnMtZXJpa0Bvc3RlcnVkLm5hbWU8L0VtYWlsQWRkcmVzcz4KPFBhc3N3b3JkPjVlOTVkMjRjNmVmNTU1YjE4ODg4MTU4YzM3NDlhOTU0PC9QYXNzd29yZD4KPFByb2R1Y3RJZD4zMzQ8L1Byb2R1Y3RJZD4KPFByb2R1Y3RMb2NhbGU+ZW5fVVM8L1Byb2R1Y3RMb2NhbGU+CjwvRGF0YT4KPC9SZXF1ZXN0UlBDPgoAJG1vZHVsZQBBdGlfbWFuYWdlcnNfdnNfNjU5NQAkZmlsZQBBazpcNjU5NVxob21lXGFjcm9uaXNfeG1sX3JwY1xpbXBsXG1ldGhvZF9jYWxsLmNwcAAkZnVuYwBBSG9tZTo6UnBjOjpNZXRob2RDYWxsUnBjUmVxZXN0UG9zdGVyOjpQb3N0U3NsUnBjUmVxdWVzdFV0ZjhIZWxwZXIAJGxpbmUATgwBAAAAAAAAABEA5wHoenpyCPlZN0Vycm9yIHdoaWxlIHByZXBhcmluZyBTU0wgY29ubmVjdGlvbi4AJG1vZHVsZQBBdGlfbWFuYWdlcnNfdnNfNjU5NQAkZmlsZQBBazpcNjU5NVxob21lXGFjcm9uaXNfeG1sX3JwY1xpbXBsXHNzbF9jb25uZWN0aW9uLmNwcAAkZnVuYwBBSG9tZTo6U3NsOjpTc2xDb25uZWN0aW9uOjpwcmVwYXJlT3BlbmVkQ29ubmVjdGlvbgAkbGluZQBOJQEAAAAAAAAA</error>
    </event>
        <event id="3" level="4" module="487" code="17" time="1666742220" message="Error while preparing SSL connection." line_tag="0x3759F908727A7AE8" hide="1" />

0 Users found this helpful
Legend
Posts: 110
Comments: 28791

Lars-Erik, from some testing I was doing yesterday for another user topic True Image 2015 License Transfer there looks to be issues on the Acronis side with their certification server used for doing license transfers!

Please open a support case direct with Acronis via the Non-Technical option which provides support for Activation & Licensing issues.

Forum Member
Posts: 14
Comments: 23

Acronic refuses to help me because the product is no longer supported.
So much for å lifetime license.

I have bought 3 licenses. Now I want to move one to a new computer and they refuse to help.

The login problem has always been there (since 2016 on all my computers).
And there is no wat to move a license without logging in.

Time to move to a more serious company :-(

Legend
Posts: 110
Comments: 28791

Lars-Erik, please raise this issue directly with Arpita Ghosh <Arpita.Ghosh@acronis.com> who is the Acronis Senior Product Manager for True Image / Cyber Protect Home Office.