Skip to main content

Clone disk > reboot > zero display, black screen until operation finished ... New GPU/BIOS Stuff ?

Thread solved
Beginner
Posts: 1
Comments: 1

Hello, 

 

please, i used Acronis true image home 2016 since a while, and never had a problme when performing a system clone operation. 
But yesterday i tried, and when acronis reboots my pc ( win 7 ), i should normaly see a progression bar, looking like a BIOS kind of black and white screen. But not this time : zero display, all black .... no signal sent to my screen.

My guess is that it's related to the new GPU i got last week ( GTX 1660 ) . But when i boot my PC, i see the BIOS if i need to, so my GPU works there ... why not with Acronis ? 

It performed the cloning operation, after an hour and a half, and shut down my pc, but i had no idea if the operation was performed or not, i just crossed fingers and hoped it did. And thanksfully it did.

I just wonder how to solve this anyway, and acronis doesn't even let me write an email about this problem, which to me is scandalous. 

0 Users found this helpful
Legend
Posts: 105
Comments: 24728

Adrien, welcome to these public User Forums.

The issue here is simply that you are restarting your PC into a small Linux kernel OS based environment when you start any clone from within Windows, and that Linux environment has no knowledge of how to work with your new GPU and has no device drivers for the same.

You would need to either temporarily disable the new GPU and go back to the basic VGA display if available, or else create a new version of Acronis Rescue Media that will include device support for the GPU based on Windows PE instead of Linux.

ATI 2016 has been out of support for around 5 years now so your only redress if you want to raise issues would be to either pay for Acronis support or else upgrade to a version of ATI that is in support, i.e. ATI 2021 at present (until around August 2021 when the next version is likely to be made available!).

See KB 56610: Acronis True Image 2016: Creating Bootable Media - for details of the options for creating WinPE media.

Beginner
Posts: 1
Comments: 1

Thank you Mark ! 

 

I understand, the old version had a linux stuff that could recognize the old card, but this linux stuff hasn't been updated and can't recognize the new one ..
 

the Acronis Rescue Media with win PE ... this sounds like having to restart on an acronis bootable "stuff", and from there, perform a clone disk, is this correct ? 

At least i know that it still can perform a clone disk, but .. just with a black screen.

Thank you.