Skip to main content

Failed to open backup - make sure backup location is accessible

Thread needs solution
Beginner
Posts: 3
Comments: 2

I am trying to recover my C drive from a backup using True Image 2016 - this has the windows system on it.  I follow the instructions and restart my computer as requested and after some delay I get an error

Failed to open backup make sure backup location is accessible ... file may be corrupt ...

I have tried removing the backup from the backup list and adding it in again and reconfiguring; I have tried an earlier backup on another disk; I have tried moving the backup files into their own directory,  

I have been unable to find any other solutions.  Help please.

Note that the backup file is not corrupt as I can recover directories but I am wanting to recover the windows system so it must be losing the backup when I reboot

 

Bruce

0 Users found this helpful
Legend
Posts: 99
Comments: 21411

#1

Bruce, from your description you are attempting to do this OS recovery from within Windows which then requires you to restart the computer and boot into a temporary Linux based environment.

The Linux environment has limited support for any newer drives such as NVMe M.2 SSD's or drives using RAID and is unlikely to be able to find these!

This is why it is recommended that users should create and test the Acronis Rescue media on their systems to ensure they have the correct type of media that can work with the hardware in their computers.

See KB 56610: Acronis True Image 2016: Creating Bootable Media - for details of the options for creating WinPE media.

KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

KB 57982: Acronis True Image 2016: Restoring to a Drive with a Single Partition