Skip to main content

Multiple Backup Issues: Partition not found, then Backup hangs

Thread needs solution
Beginner
Posts: 3
Comments: 1

I have been using ATI 2016 to backup the Win10 C-drive and the "Win 10 Reserved Partition (boot)" using a scheduled backup for years without issue. Recently, 2 backups failed with error "Cannot find selected partition". I have tried running the backup manually with same result. I opened the "Source" dialog and verified the 2 partitions I want backed up are shown and checked. After I closed the "Source" dialog, I no longer get the error as stated above, but now the backup hangs very early in the backup process (makes NO progress for more than 30 minutes, at which point I cancel the backup).

I have ran chkdsk and sfc /scannow on the c-drive. Neither found any errors or fixed anything. I also ran the Western Digital DataLifeGuard diagnostic extended test, again with no issues.

There are 2 other NTFS partitions on the drive (D: and E:) and both of those scheduled backups continue to run properly. Windows 10 boots and functions properly. Two Linux distros also boot and run normally.

So, does anyone have any ideas as to what may be the root cause of this issue and how it can be fixed?

0 Users found this helpful
Legend
Posts: 73
Comments: 16432

Les, there are known issues that can be caused by Windows 10 Updates which cause the unique partition identifiers to be changed, which in turn causes Acronis backups of the partition(s) to fail.

The method of resolving this type of issue is to reselect the same source partitions again, not just check that they look the same but select them again in the Source dialog then click on Backup.