Skip to main content

Q. help in Acronis 2016/file backup/smtp authentications and port #..

Thread solved
Beginner
Posts: 3
Comments: 5

I appreciate your knowledgeable info in the past and hope you can help me now.

I have reset my backup set up as per your recommendations, however, the "file backup options" are now blank, and I did figure out most, but under "server settings" I need help. SMTP going mail server. I know I need to put in vidman64@gmail.com someway, but not sure. and "port" number I have forgotten the number. Hopefully, this is an easy one. Appreciate your input again.

Regards,

Millard

Attachment Size
ACRONIS bkup.JPG 267.8 KB
ACRONIS bkup_0.JPG 267.8 KB
0 Users found this helpful
Legend
Posts: 109
Comments: 27752

Millard, see KB 59265: Acronis True Image: how to set up email notifications about backup status which has general details plus links within the document for specific email providers such as Gmail.

Beginner
Posts: 3
Comments: 5

Steve,thank you. SMTP was fine, however for Gmail. it recommends port 587 and TLS encryption and of course my email and password. Error: Failed to send the test email. Authentication failed. I looked up that error but did not really find an answer. Rechecked my password and spellings and numbers. Attached what I did. Other than the password, was there anything I might have done wrong? Appreciate you help.

Regards,

Millard

Attachment Size
600839-320863.JPG 98.74 KB
Legend
Posts: 109
Comments: 27752

Millard, the key issue with using Gmail with Acronis for notifications is that it requires the support for 'less secure apps' has been enabled for your Gmail account (covered in the referenced KB document / links from it).  The further issue is that Google has said that it will be dropping all support for less secure apps sometime soon, so even if you get it working, it will be short lived!

I was using Gmail for my own notifications but moved away from it a year or more ago and started using mail.co.uk instead which is working fine.

Beginner
Posts: 3
Comments: 5

Steve, finally found less secure apps, but googling it . Once I checked it worked fine..Thanks so much.

Cheers,

Millard