Skip to main content

Total stuck after trying to restore backup....

Thread needs solution
Beginner
Posts: 1
Comments: 1

Hello everyone, 

This is the first time I am really stuck with my PC... I have TI2016 (downloaded newest version 2 weeks ago) and made a backup (total) of my system partition drive (on the Samsung 950 PRO M2).Some days ago i want to see of restoration works, so I started up with the recovery USB (which I made throug IT2016). Then it began:

  1. -my M2 disk was nog recognized
  2. I downloaded and made the MVP Tool - CUSTOM ATI WINPE BUILDER
  3. Started up with, now it recognized my disk (yes...), then attempted to restore the backup, but... to my schock I got a blue screen..
  4. Tried again, now it ran the backup and finished. 
  5. I was hopeful, so I rebooted, but now got again BSOD with error code 0xc0000225
  6. Oke, I searched on internet and tried to fix his error with all I could find (W10restore startup, diskpart, boorec, etc...). No I didn’t work..
  7. Then I tried to reinstall W10 with the isntall USB, but now I see that the partition of my M2 is the type RECOVERY, and I am not able to install W10 on this (bummer!)
  8. OK, go to last resort, and I tried to start up the Custom ATI WINPE Builder USB, but now I got the BSOD with the 225 error, and cannot use it.
  9. By now I give up... 

I am thinking of reinstalling W10, then buying TI2019 and make a recovery disk from that in the hope that the restoring of the backup will go well with the right drivers, but I am not sure anymore...

Please can someone give me some advise on this?

Greetings, Erik

0 Users found this helpful
Legend
Posts: 73
Comments: 16452

Erik, welcome to these User Forums.

Sorry to read of the problems you have encountered in trying to restore a backup of your Samsung 950 Pro M2 drive.

This NVMe M.2 drive requires additional device drivers that would not be found in the standard ATI 2016 Rescue Media which is why the drive was not found when using this.

The MVP Custom ATIPE builder tool creates a Windows PE version of the Rescue Media where you can add extra device drivers if needed, but if the drive was found then sounds like the new media was working correctly when you tried it.

One potential area for problems is with the backup image you created and in particular, that you made a full Disk & Partition image of the working Windows OS drive, so that all hidden/system partitions were included.

The next area is the BIOS mode used by your Windows OS which must be matched by how you boot the rescue media, so if Windows is UEFI as most likely to support NVMe M.2 drives, then this is how the rescue media must be booted too.

Finally, when doing the restore, it is recommended that you should do a disk level restore, not restoring and resizing individual partitions.

See forum topic: [How to] recover an entire disk backup - which is the method to use.

Beginner
Posts: 1
Comments: 1

Thanks Steve for the quick reply,

Today I tried other options, and eventually I was able to restore from the MVP tool. But one area was very very confusing, and that is the partitions. I made a backup of partitions, and with restoring them you must match them with the present ones... This is so confusing! At least one big lessons learned: always make a backup of the whole disk, and not the partitions! Then the other area where I struggled a lot, and that is the RAID1 configuration. Somehow there was not a match between my bios and the windows software, so when i set the RST (RAID) for the disk in the BIOS on (instead of AHCI_,  a blue screen would appear.. Very frustrating. So the whole day it was trial and error... Now I have the backup running, but the RAID array is broken and I need to make a new one. I did before, so that will be not a problem. I updated to IT2019 to be sure to have the most stable IT version and not to have problems with the drivers...

At least thanks for your answer and support! Very appreciated!

Blessings, Erik

I still have a question: if you want to add a driver to the MVPtool, you cannot add a *.exe file. But how do you do it when there's only a driver as *.exe available?

Legend
Posts: 73
Comments: 16452

Erik, always good to read of success and glad you were able to get the backup restored and back working again.

I still have a question: if you want to add a driver to the MVPtool, you cannot add a *.exe file. But how do you do it when there's only a driver as *.exe available?

There are several options you can try for this question. 
Many .exe files may be self-extracting zip archives so try opening it with such as 7-zip to see if you can extract the contents?
If you have the driver already installed on your system, then use a driver extraction tool such as DoubleDriver (used by the MVP Tool if you elect to include drivers from the computer where you are creating the MVP media).