Skip to main content

Tried a Clone then a black screen 'Fixing Stage 1' etc on it

Thread solved
Forum Member
Posts: 11
Comments: 23

Hi,

Have a damaged 2TB disk which I have been trying to save all before it crashes and one last resort was to see if it would clone to a new 2TB disc.

It went through the initial motions okay then what seemed like into Dos to do it;s job.

Next thing a black screen with C: Fixing Stage 1 etc and it went through C: drive and now into G: drive.

I didn't see what the result of C: was but assuming it was okay as it didn't crash it is still running fixing drive G:

The Win 10 logo is showing on the screen as well as the white text below

Fixing (G:) Stage 1 91% (6136920 of 6737664) Total 30% ETA 39.34.41.

It is still running but has been at 91% for 12 hours slowly chomping the numbers.

Thing is, I need to use the computer and want to know if I can interrupt this so I can.

oz

 

 

0 Users found this helpful
Forum Hero
Posts: 207
Comments: 4943

Oz, it looks like Windows has identified a problem with a HDD and is attempting to fix it. Depending on the nature of the problem, and its extent, it can take a very long time to fix. 

How are you attempting to fix the problem?

Given the issues you are having, I would first create a sector-by-sector clone of the existing drive using ATI (I would do so using recovery media, particularly in the HDD has the OS on it). This too may take a long time. 

Ian

PS I will be out of contact for the next 4 days so will be unable to give further advices until I again have reliable internet access.

Forum Member
Posts: 11
Comments: 23

Thank you.

Turned the box off and hoped it would return Win to me, which it did so I am at the moment using syncback pro to remove some files in case it crashes.

How do I set it up as a sector by sector clone.  I just pressed clone, so not sure if that's what it was a trying to do, but hit a bad sector and stopped.

I somehow think that surely there is a way somewhere that all the sectors that are okay can be copied just leaving the bad ones alone, but it seems everything I have used just stops when it gets to a bad sector.

Maybe a good break away from the internet , enjoy :-)

Legend
Posts: 109
Comments: 28229

David, I personally would not advise using clone for this failing disk scenario!  I say this for several reasons, the first of which is that clone will want to restart the computer into a stand-alone Acronis environment based on Linux (DOS like per your comments earlier) - this means it will be in this dedicated environment for as long as the process takes!

If you are needing to continue using this damaged disk, then continue as you are doing with copying as much user data from the drive to a good backup storage location / another drive, then setup a Disks & Partitions backup in the Windows ATI GUI and set this off to run.  The task will run in Windows using the Microsoft VSS snapshot service to capture OS data - you can continue using the PC, and if ATI hits any bad sectors etc, it will post a message to tell you.

Note: you can go into the Advanced Options for the task and tell it to ignore bad sectors if needed.

If you haven't already created the Acronis bootable rescue media for this PC, then I would strongly recommend you do so - you will need this to recover the backup image to a new / replacement disk drive.  The rescue media needs to be booted using the same BIOS boot mode used by Windows 10 so confirm that you know what that is while Windows is working!  You can run the msinfo32 command in Windows which shows the BIOS mode in the right panel info.

KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

Forum Member
Posts: 11
Comments: 23

Many thanks Steve. Great help.

I am still getting data off, a long haul, so when this quits I will do the above.

I might try the 'Ignore' option as the default did produce bad sector messages and when I tried to rescue the finished file, it gave an error and that was it.

I have done the rescue media in the past but to save looking for it, will do it again.

At the moment the Mode is Legacy but when I can, I will use the EUFI mode.

Forum Member
Posts: 11
Comments: 23

I was able to create Rescue Media USB and and doing a backup using the copy everything (sector by sector) I guess this is.

It backed up 150 Gb then I got the panel error..

Failed to Read from ddisk.

Failed to read from sector 304.278.360 of hard disk 2.  Try to repeat, which I did.

Failed to read snapshot (ox10C45A) CRC Error (Ox100155.

I chose Ignore all and it is on it's way again.

Does the error mean I will not be able to recover or mount the backup?

If so, I am wasting my time trying to back up.

I just need to backup the Win 10 system if I can so I can recover to a new drive.

Legend
Posts: 109
Comments: 28229

David, this is fairly normal for any scenarios involving a disk with bad sectors and the viability of the backup image will really depend on where those bad sectors are and what data is / was stored in them!

I have played this game on a number of occasions when dealing with dying drives - where it has typically taken 12 hour plus to make a backup and a similar time to restore that backup to a new replacement disk.  Note: if Acronis is using sector-by-sector mode, the new target drive will need to be of equal or larger size than the problem source drive.

The failed to read snapshot error is directly associated with the bad sectors because the snapshot data is written to 'unused' sectors on the drive which may not show any issue during the write but give an error when being read back!

Once the restore has been actioned to the new disk, then you may still see some errors during the initial Windows boot depending on where any data is damaged or missing - it can be useful to try to do a Safe mode boot of Windows where only the core device drivers are loaded which can help to get the system started and any automatic repairs performed.

See webpage: How to start Windows 10 in Safe Mode (9 ways)

If Windows won't boot / can't boot successfully, then you will need to do a clean install followed by installing your programs again, but hopefully you will still be able to get back your user data from the backup image.

Forum Member
Posts: 11
Comments: 23

Thank you again.

Yes I am sure this is old hat to you.

I was able to complete a full backup .. full b2_s1_v1.tib  840.990.293KB

The size of the original C o/s drive which I backed up, is 64gb free of 930GB

Hopefully it will be enough to transfer it to a new disk and get it up an running again so I can do a Win Repair.

I backed up to an new 4TB drive. 

They are MBR.

I have a 1TB ssd drive which I want to make my primary os drive, so recover to there.

What are the steps I need here.

Backup tib on 4TB drive and recover it to the 1TB ssd drive.

Everything is crossed it will work !

Thank you for the help

oz

Forum Member
Posts: 11
Comments: 23

ADDED:

I double clicked the tib file and it showed the partitions. C, D etc.

I clicked the C drive folder and all the folders were there, so it looks like it did full backup.

Hopefully it will boot when recovered.

Now just need guidance how to do the actual recovery to the ssd drive which is P: on my box..

The tib file is on M:

 

Legend
Posts: 109
Comments: 28229

David, what type of system are you working with here?  Is it a desktop / tower system, or is it a laptop / notebook one?

If this is a desktop / tower system, then you could recover direct to the SSD P: drive but if it is a laptop / notebook system, then the SSD needs to be installed in its final destination where it will be booting Windows from.

Personally, I normally will install the target drive in its boot position inside the PC for all types as it stops Acronis from trying to be too clever and adjust device drivers to match where the drive is connected, i.e. for an external hub, dock or adapter rather than the main motherboard controller.

The recovery itself should be done from the Acronis rescue media using the same boot mode as used by Windows, i.e. Legacy for MBR.

When doing the restore of your backup, this needs to be done as a Disk & Partition restore and at the top Disk selection level.

Please see forum topic: [How to] recover an entire disk backup - and in particular the attached PDF document which shows a step-by-step tutorial for doing this type of recovery / restore.

Forum Member
Posts: 11
Comments: 23

Thank you Steve.

It is a Desktop (Dell T7500). so I will take a look at the instructions and as you suggest, place the ssd where the CDrive now sits.

Should I have to go into the Bios to tell it to boot to the usb or is it found automatically. Come to think of it, if there is no other o/s found it should fine the rescue os.

Anyway I'll bite the bullet, take a shot at it and report back, hopefully with a smile.

Thanks again.

EDITED:  I see where the 7500 needs an PCie card so have replaced it with a new 2TB HD for the moment.

Forum Member
Posts: 11
Comments: 23

Well it went through the whole process and booted back to the TI rescue usb and couldn't see what I had to do there so booted up normally without the usb hoping to get a Win screen, but no.

Said no operating system could b found. Tried a few things but still no joy.

Should there have been the o/s with that type of backup?

Any ideas please ?

Legend
Posts: 109
Comments: 28229

David, has anything else changed in terms of how the replacement disk is connected to be used as the OS boot drive?  I ask because of your new mention of a PCIe card?

How was the old disk connected versus how the new one is connected?

Check your BIOS boot priority to ensure that it has your new disk drive as the boot device if this is a MBR boot system?  (For a UEFI boot system, it should be Windows Boot Manager from the new disk drive).

If your backup of the old drive included Windows OS then it will restore the same, so more likely that the BIOS is not pointing at the correct device to boot from.

Forum Member
Posts: 11
Comments: 23

Hi again.

Well after lots of testing I still cannot boot to the new Win 10 backup disk.

I have tried on 2 other boxes and the same result, 'No operating system found'.

I have a External Docking station connected to another Win 10 box and it shows both files exactly the, so I am amazed it doesn't boot.

When I interchange with the original drive which still does boot to Win,  the backup copy doesn't.

Anyway to fix this?

Thanks

Legend
Posts: 109
Comments: 28229

David, what actual partitions are shown on your working original drive, including hidden / system partitions?

Have you been doing the recovery to the new drive on the original PC with the new drive installed internally?

You can check the partitions as shown below using the diskpart command (as administrator) but please be careful as this is a very powerful command!

Microsoft Windows [Version 10.0.19044.1706]
(c) Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>diskpart

Microsoft DiskPart version 10.0.19041.964

Copyright (C) Microsoft Corporation.
On computer: STEVE-9OP3KKF0

DISKPART> list disk

  Disk ###  Status         Size     Free     Dyn  Gpt
  --------  -------------  -------  -------  ---  ---
  Disk 0    Online          931 GB      0 B        *
  Disk 1    Online         1863 GB      0 B        *
  Disk 2    Online         1863 GB      0 B

DISKPART> select disk 0

Disk 0 is now the selected disk.

DISKPART> list partition

  Partition ###  Type              Size     Offset
  -------------  ----------------  -------  -------
  Partition 1    Reserved           128 MB    17 KB
  Partition 2    System             260 MB   129 MB
  Partition 3    Primary            200 GB   389 MB
  Partition 4    Primary            729 GB   201 GB
  Partition 5    Recovery           977 MB   930 GB

DISKPART>

Disk 0 should normally be the Windows boot disk and the partitions shown will differ with MBR and GPT drives.  My Disk 0 is GPT as shown by the * in that column of information.

An alternative option is to use a tool such as MiniTool Partition Wizard which provides a GUI view of the partitions.  See attached file image.

Attachment Size
603722-329161.png 370.43 KB
Forum Member
Posts: 11
Comments: 23

Many thanks again Steve, you have been a great help and I do appreciate your time and expertise with this problem that has been driving me batty for the week or so,.

I thought I'd try to Clone it again this time using another Win PC so that the drive wasn't alive with the o/s operating like before.

It still told me about the bad sectors and I had little hope that it worked.

Anyway I made it the boot drive in bios and had it as the only drive in the box and sure enough it booted.

The Win ,logo with the black screen, then it died and a few minutes later came back with the white text that it is fixing the partition that wasn't the one with the o/s on it.

Maybe 15 minutes later it rebooted and there it was, all my original icons on the two screens !

tested it with HDSentinel and it came up as 'Perfect' and it was also okay in UserBenchmark.

It updated Win to 2H1 from 1H1 and now says all updates okay..

There is still a Win problem where I cannot type into many of the Win o/s admin boxes, like Search or Settings etc.

Just dead, however it is a Win problem not a disk one and I have searched to see how to fix.

Anyway, thank you again for your time.

oz