Skip to main content

True Image 2106 PC - email-Benachrichtigung klappt nicht

Thread needs solution
Beginner
Posts: 1
Comments: 3

Hallo,

ich probiere jetzt schon stundenlang mit verschiedensten Einstellungen, die email-Benachrichtigung einzurichten, siehe das angehängte Bild, immer erhalte ich Fehlermeldungen, bei Port 587 kommt diese sofort. Bei Port 465 dauert es etwa 1 Minute. Die Fehlermeldungen sind ähnlich, aber nicht identisch, siehe die angehängten Bilder.

Hatte das schon mal jemand und gab es eine Lösung?

0 Users found this helpful
Legend
Posts: 46
Comments: 15741

Troy, welcome to these public User Forums.

The version of SSL used by Acronis is deemed to be insecure so you should not use port 465.

The correct combination of protocol and port should be TLS with port 587 to get email notifications working correctly.

See KB 46840: Acronis True Image: Troubleshooting E-mail Notification Issues

KB 59265: Acronis True Image: how to set up email notifications about backup status

Beginner
Posts: 1
Comments: 3

Steve, thanks for answering this quick. But the solution is not that easy :(

I tried TLS Port 587 multiple times, but got the above added error message, such as "email sending failed. Check specific email-settings"

Your first link unfortunately doesn't belong to True Image 2016, as there is no Settings-Option to click on in TI 2016 :(

email-adresses in this way <name@domain.com> are not accepted by True Image 2016, just name@domain.com.

Deactivating the Firewall doesn't do anything.

Tried Notifications in Acronis Data Cloud, but the email notifications require True Image 2017 or above :(

Hope this clarifies the issue?

Legend
Posts: 46
Comments: 15741

Troy, I have an old laptop with Windows 7 that is still running ATI 2016 build 6595 (shown as Acronis True Image Cloud in my screen image) but where email notifications are working fine using port 587 and TLS with my Gmail account.

Beginner
Posts: 1
Comments: 3

Thanks for your hint with gmail. I tried notifications with my gmail-Account and it does work.

No idea why it doesn't work with my other provider, they don't know too :(

Problem solved. At least sort of ...

Forum Hero
Posts: 59
Comments: 6054

Bei einigen Emailanbietern muss in den Einstellungen eingestellt sein, das Emails mit einem externen Programm empfangen und versendet werden dürfen.

Attachment Size
491864-165151.gif 147.66 KB
Beginner
Posts: 1
Comments: 3

thanks G.Uphoff, but this setting seems not to be the issue in this case as I can send and receive emails from my MS Outlook 2010, thus it should work with Acronis True Image too, doesn't it?

But we're a little further with investigations ;)

Notifications are working without encryption. But with any type of SSL, TLS and Port 465, 587 there's always an error message.

So there seems to be some handling issues between Aconis True Image and my Provider.

Unfortunately there is not the slightest support from Acronis except "Buy TI 2019" :(

Whereas my provider really fought for it ...