Skip to main content

Unable to Exclude a complete drive

Thread solved
Beginner
Posts: 1
Comments: 1

I recently changed my Desktop PC's SATA HDD to an SSD (cloned OK with Acronis True Image 2016) and kept the old SATA as a disk for quick access. (Disk 0 is my working drive and Disk 1 the SATA).  Unfortunately I can find no way to exclude the SATA (Disk 1) from being included in the Single Version Scheme back up.

I have tried the syntax W:\. and W: without success and, short of changing the backup scheme to a folders version and excluding each separate folder on Drive 1, I cannot get Acronis to work and as my backup disk is only slightly larger in total capacity than Disk 0, it obviously fails when attempting to backup both hard drives.

Short of obtaining a much larger backup disk or unmounting Disk 1 Is Acronis capable of excluding a complete drive?

Thank you.
 

0 Users found this helpful
Legend
Posts: 103
Comments: 24096

David, welcome to these public User Forums.

You need to take a different approach here when needing to exclude a disk drive - this cannot be done via the Exclusions page in the Options!

On the main first panel of ATI 2016 where you see 'Entire PC' for the Source panel, click on this to reveal the further options below and select the Disks & Partitions option, then select only the disk that you want to have included, deselecting the second unwanted disk for the backup task!

Save the changes and all is done!

Beginner
Posts: 1
Comments: 1

Very many thanks!