Skip to main content

UR says "cannot find operating system" after restore

Thread needs solution
Beginner
Posts: 2
Comments: 5

After bricking my original drive trying to restore from AMD system to UEFI, I installed a new blank drive, initialized it, and did a 64-bit restore. When I started AUR it says it can't find an operating system. tried it with MBR and track 0, and then again without but going back and restoring just the MBR. Tried different backups form different stages both ways and still get the can't find OS in UR. Am I doing something wrong or is it something weird in UR or my backup even though it verifies?

0 Users found this helpful
Legend
Posts: 172
Comments: 11125

Which version of Windows involved? If 8.1, or system disk is GPT, you are probably UEFI and need to restored as the same.

Do the restore when booted from the TI Recovery CD.

More instructions here.
http://www.acronis.com/en-us/support/documentation/ATI2016/index.html#27837.html

Regular Poster
Posts: 3
Comments: 413

I have found that the BCD plays an important role in Universal Restore's ability to find the operating system. If you use the Windows installation disk to rebuild the BCD, Universal Restore should be able to locate the operating system.

If the BCD is corrupt or if the partitions are restored in an order that doesn't match the information in the BCD, then Universal Restore will not find the operating system.

I performed a few tests with the BCD and Universal Restore.
I renamed the BCD to BCD.bak and Universal Restore could no longer find the operating system. After correcting the file name, Universal Restore successfully listed the OS. I rearranged the partitions during a recovery and Universal Restore could not find the OS. After using the bcdboot command(which not only rebuilds the BCD, but also copies the appropriate boot files to the system partition), Universal Restore successfully listed the operating system.

I did another test with Universal Restore on a system booted in UEFI mode with a MBR disk and it found the OS. This was surprising since Windows cannot boot from a MBR disk in UEFI mode.

Attachment Size
302868-123040.png 110.92 KB
302868-123043.png 76.02 KB
Beginner
Posts: 1
Comments: 6

This seems like the info I need, but what is a BCD?

Legend
Posts: 79
Comments: 16740

James, welcome to these public User Forums.

BCD = Boot Configuration Data and is held on a hidden system partition on most computers.

Thank you for your private message copied below:

Hello, We're trying to use universal restore from a Dell Precision 7710 to a 7730. We've pulled a full image and restored, but when we reboot into AUR, it can't see the OS. We've verified bios settings are as identical as possible. We're currently attempting the following as a workaround: Run Windows 10 installer and deleted all partitions, create new partition set, canceled Windows install, boot ATI, recovered C partition only and targeted to newly Windows created C partition. Maybe this will work, but wanted to see if you have any tips. Thanks.

I would recommend using the option to 'Create New Topic' in the ATI 2018 Forum rather than continuing within this old topic from 2015.

When you have created the new 2018 topic, please tell us what version of Windows OS you have on these Dell Precision computers, i.e. have both been activated with Windows 10 and for the same edition (Home, Pro etc)?  Also, what type of disk drives are involved - are these the same type and using the same SATA controller mode?

Note: if you are migrating a Windows 10 OS from the 7710 to the 7730, then Universal Restore is not always needed unless there are significant differences between the computers involved.