Skip to main content

Windows Credentials required to change backup schedule

Beginner
Posts: 1
Comments: 0

I back up to a NAS storage on my local network, but because of an issue at my residence, I've been forced to relocate to a temporary living location.  Because I am not on my local network, I can't backup my equipment so I want to temporarily change the schedule so my backups don't run, however, I am being prompted for my Windows Credentials to make the change, but Acronis does not accept my credentials. 

What is going on?  How can I make these changes?

Thank you.

Daryl

Legend
Posts: 45
Comments: 14805

Daryl, welcome to these public User Forums.

If your main aim here is to disable any scheduled backups to your NAS then I would suggest taking a different approach which won't need your credentials.

Download the Acronis Scheduler Manager program (link in my signature) and run this as Administrator (no install is needed).

In the new command windows that opens, type get list which will generate a list of all scheduled tasks.

From this list of tasks, you can identify your backup to the NAS by finding the script identifier for this in the C:\ProgramData\Acronis\TrueImageHome\Scripts folder, where you will see files with an extension type of .tib.tis.  These are XML data files which you can open with Notepad and find the name of the backup task near the top of the file.

Back in the scheduler manager command window, select your task by typing in task followed by the matching number shown for the script identifier found in the Scripts folder, i.e. task 2-1 where your script was using file 882ABF5D-C4FE-46A2-84BB-E4E28BD4F778.tib.tis and this matched to entry 2-1 from get list.

CurUser 2 (DELLSTUDIO\smiths):
  2-1  ~*TrueImageHomeNotify* /dummy /script:"882ABF5D-C4FE-46A2-84BB-E4E28BD4F778" /uuid: "882ABF5D-C4FE-46A2-84BB-E4E28BD4F778" /task_type:13 /run_mode:?RunMode?
  2-3  ~*TrueImageHomeNotify* /dummy /script:"49EC961C-D387-4E1A-9626-6AB47C5AE65D" /uuid: "49EC961C-D387-4E1A-9626-6AB47C5AE65D" /task_type:13 /run_mode:?RunMode?
 

Notepad view of the above .tib.tis file content header:

<?xml version="1.0" encoding="UTF-8" ?>
<batch>
    <version>1.0</version>
    <uuid>882ABF5D-C4FE-46A2-84BB-E4E28BD4F778</uuid>
    <display>Dell Studio</display>
    <priority>low</priority>

This will select that one task by identifier, then type task delete to remove the schedule for that task.

If you only have one scheduled task, you can also just type task zap which removes all scheduled tasks. 

Note: this does not affect your backup task configuration other than setting the tasks to be 'Not scheduled', so you can reset the schedule by just going back into the task options in the ATI GUI.