Skip to main content

2017 Recover Operation Failed

Thread needs solution
Beginner
Posts: 1
Comments: 0

Well, I'm done with Acronis if I cannot get a resolution here. 

Computer was acting strangely; antivirus firewall turned off on its own and couldn't be turned back on, malware software wouldn't run...sounded like a virus. I opted to just restore from my most recent backup.

I ran a full disk recovery with Acronis 2017 and ended up with a BSOD.

Created a bootable Acronis 2017 USB and booted; cleared all the partitions back to unallocated, validated the backup, and tried several more times. Everytime I get the error,"Recover Operation Failed" and the Log states, "Internal error: number of copied sectors differs from counted".

I've searched extensively and cannot find a single instance where somebody was able to overcome this. I'm hoping that somebody can help.

1 Users found this helpful
Legend
Posts: 109
Comments: 27782

Kenneth, it has been a few years since I have seen this type of error and from doing some searches, there were mixed results as the outcome!

When you say that you 'cleared all the partitions back to unallocated' - how did you do this?

See forum topic: Number of copied sectors differs from counted where booting from a Linux disc / USB stick then using Gpartd looks to have resolved a very similar problem. 
You could simply try using a different disk drive if you have one available to test with.

See forum topic: [Resolved] Can't Recover A System - Internal Error where using a larger drive solved the issue.