Skip to main content

Backup showing corrupted- Cannot resolve.

Beginner
Posts: 1
Comments: 3

Hello,

 

A year ago I made a backup of a few partitions and the backup was huge. So I decided to change the backup and start again removing some of the partitions from the backup.

I however left the full backup I took of all the parititons so I would at least have some backup to fall back to if I did not end up finding a backup solution for the other drives.

So a year later the drive has now failed and I am scrambling to find any backup I have, and I found the original full backup I took, thank god I think then it shows corrupted error..

 

This is a 1.8TB file so it MUST have some data in it, Please can anyone tell me how to fix this so I can get any data out of it. I desperatley need this data. And I thought I paid for this backup software so I would not be in this situation.

This is a full backup, and is the first backup of what was going to be an incremental backup scheme with 1 full backup a week before it got changed, so it should not need any other backup files to function and yet I get this error in acronis when trying to validate it :

 

AcronisError1.png

 

The backup has never been renamed or moved. It is however in the same folder as the new backup of just the documents as below : 

 

backuplist.png

I have tried moving the backup file to a brand new drive that has just been purchased to replace the broken one but still same issue.

The Documents_full_b1_s1_v2.tib backup in same folder works just fine but is missing multiple partitions that are backed up in the bigger one.

Please can anyone help me with how I can retrieve this data?

Legend
Posts: 45
Comments: 14529

Pear, welcome to these User Forums.

The first point that you should check is whether you can open and browse this backup file by double-clicking on the file in File Explorer.  This obviously needs to be done on a computer with ATI installed for the Windows shell integration feature to allow this.

Another check would be to try to do a Validation of the file, this again can be started from File Explorer by using the right-click True Image menu, which would also allow you to try to mount the backup to a drive letter provided it was a Disks & Partitions backup type (not possible for Files & Folders backups).

In reply to by Steve Smith

Beginner
Posts: 1
Comments: 3

Hello,

 

I tried to validate it as I mentioned in first post, and I got the error message i posted in first post when attempting to validate.

 

I get corruption error when trying to browse in file explorer.

Legend
Posts: 45
Comments: 14529

Pear, please see forum topic: Recovery of corrupted TIB files containing important data and consider contacting user TIBGuy via a private message to see if he would be able to help you here?

Beginner
Posts: 1
Comments: 3

I do not think this file is corrupted however, I think Acronis is having a different issue reading this. As the other backups in this folder are just fine.

Also with this being a 1.8Tb backup I do not think that guy will be able to help me.

Legend
Posts: 45
Comments: 14529

One suggestion that may help is to delete all the files in C:\Users\[your_username]\AppData\Local\VirtualStore\ProgramData\Acronis\TrueImageHome\Database

Note: the above folder may not exist and the suggestion should be ignored if that is the case.

The only other suggestion would be to open a Support Case direct with Acronis and see what help they can offer?

Beginner
Posts: 1
Comments: 3

There was no files there unfortunatley.

I have tried right clicking and choosing the "mount" option after moving the backup to a USB drive.

It then comes up "analysing partitions" and shows all the drive letters that are backed up inside this TIB file. It then just goes off with no error but no data shown.

What does the "mount" option do? And if this appears to be working where do I see this?

//Edit

 

After doing this a few times. I started Acronis up then tried to mount and I got the following error : 

 

Error2.jpg

However I can see it cycle through all the drive letters for the backed up partitions before this error shows.

 

//Edit 2

 

If I do the mount option from original location I do not get the error, and it cycles through all partitions in the backup. But I do not see any changes in Acronis or any mounted Drives.

Legend
Posts: 45
Comments: 14529

Pear, if you use the MVP Log Viewer tool, you can review the TibMounter logs to see if this holds any messages related to your mount attempts?  The tool is available via the Community Tools.