Skip to main content

Backup stopped cannot find destination. Western digital NAS drive

Beginner
Posts: 1
Comments: 0

Hi, have been using Acronis True image 2017 with a western digital nas drive for months and had no issues till this month.

The backup has been a incremental, daily..has now stopped due to not finding the destination.

If I go to the destination selection, acronis finds the nas, public folder, and the folder I created to save the backup to. I have also mapped this folder to try just adding this instead of the nas selection.

i found a post regarding western digital issues and downloaded the software specifically for these drives but it's a trial only and cannot enter the licence key for the three user purchase I have made.

This has happened to me before for another customer but returned the western digital drive and got a qnap system and this worked straight away. HOWEVER - that was for a new setup and I thought the new wd nas had an issue. In the latest issue the backup has been working fine till now. 

Legend
Posts: 45
Comments: 15139

Patrick, welcome to these User Forums.

If your backup to your WD NAS has been working correctly, then more information will be needed to try to understand why this has now stopped working?

I would recommend downloading the MVP Log Viewer Tool (from the Community Tools link in my signature) and checking the backup task log for messages that may indicate what the issue is?

How are you identifying your WD NAS in the Destination box for your backup task?
Are you using an IP address (i.e. 192.168.1.2 format) or the UNC name (MyWDNAS format)?

Have you tried reselecting the WD NAS Destination in the ATI GUI?