Skip to main content

Can NO Longer Create the Acronis Secure Zone on my Hard Drive

Thread needs solution
Forum Member
Posts: 26
Comments: 34

Here is the Acronis MVP log entry for when I create the ASZ, but the device is NOT shown Under This PC, and when I select it as a destination for backup, it is NOT Found.

 

6/9/2020 5:33:03 AM: Operation Create Acronis Secure Zone started.
6/9/2020 5:33:03 AM: Operation description: Stage 1 of 3 Create Acronis Secure Zone 1. Resizing partition ( Reboot required ) Hard disk: 1 Drive letter: C: File system: NTFS Volume label: Windows Size: 930.2 GB -> 618.3 GB 
2. Moving partition Hard disk: 1 Drive letter: - File system: NTFS Volume label: Size: 923 MB 
3. Creating partition Hard disk: 1 Drive letter: - File system: FAT32 Volume label: ACRONIS SZ Size: 311.9 GB 
Stage 2 of 3 Update database 1 of 1 - Update database 
Stage 3 of 3 Prepare Acronis Secure Zone Prepare Acronis Secure Zone .
6/9/2020 5:33:10 AM: Computer restart is required
Note that the operation will be canceled if you choose not to restart your computer now.
: ⎂Restart/⎂Cancel
6/9/2020 5:37:37 AM: Computer restart is required
Note that the operation will be canceled if you choose not to restart your computer now.
: ⎂Restart/⎂Cancel: User response: ⎂Restart

0 Users found this helpful
Forum Star
Posts: 178
Comments: 3856

#1

I have not used Secure Zone since True Image 10 so my knowledge is well and truly out of date.

Is the partition actually there - have enough looked in disk management- a screen shoot of Parton information could help.

Am I correct in assuming that the disk previously had secure  zone on it or is it a new disk drive?

 

Is the disk MBR or GPT?

 

Forum Member
Posts: 26
Comments: 34

#2

The partition IS NOT there. Under "This PC and Devices and Drives, it DOES NOT show up. And when I scan for a destination when setting up a backup, ASZ is NOT an option. This is the same Disk (Original that came with the HP Notebook) and I have previously created it and deleted it when it filled up, and re-created it.  I guess it is MBR as the drive is 1 TB.   NOTE: Several times in previous creations there was a problem with the creation software reading the boot record, and it failed with an error.  But after that, I retried and was able to recreate ASZ.  But now, nothing.

And I have been using ASZ since version 2016 and 2017 !

Forum Member
Posts: 26
Comments: 34

#3

Partitions by disk mgmt

 

Attachment Size
541623-186045.jpg 196.84 KB
Legend
Posts: 100
Comments: 21997

#4

You disk management image shows the drive to be UEFI / GPT by virtue of having an EFI System partition at the start of the drive.

Try booting from the ATI 2017 rescue media in UEFI boot mode and activate the ASZ from that media instead of from within Windows.

KB 59877: Acronis True Image: how to distinguish between UEFI and Legacy BIOS boot modes of Acronis Bootable Media

You could create the ASZ on a large external HDD if you have one instead.

Forum Member
Posts: 26
Comments: 34

#5

thanks but NO thanks ! If I have to start circumventing standard procedures, screw it. I will trash this terrible software, and next vendor will not be a foreign country with nobody being able to speak English very well !

 

Legend
Posts: 100
Comments: 21997

#6

Have you tried doing a Repair Install of your ATI 2017 ? application to see if that helps?

Do you have security applications installed that might be getting involved with preventing changes to the disk layout?  Using the rescue media would help prove if either of these factors may be preventing the ASZ from being created correctly.

You log shows that ATI is required to restart in order to complete the ASZ setup so there is very little difference between doing this and going directly into the rescue environment to do the same.

KB 60915: Acronis True Image: repairing program settings - for help with doing a repair if you choose to do so.

The majority of people answering in these forums are English speaking albeit with different flavours at times (UK English, US English, Australian English).