Skip to main content

Failed to send the test e-mail

Thread needs solution
Beginner
Posts: 4
Comments: 0

I am using Acronis 2017.  Previously, the notification worked just fine.

Now I am getting the error message, ' Failed to send the test e-mail. Check the specified settings'

I have triple checked the settings and they are 100% correct.  I also checked to make certain that Windows allows Acronis permissions in the control panel.

I even attempted setting it up with another e-mail and that failed as well.

Any help would certainly be appreciated.

Thanks up front

Hank Laskin

0 Users found this helpful
Legend
Posts: 102
Comments: 22809

#1

Hank, please see KB 46840: Acronis True Image: Troubleshooting E-mail Notification Issues

If your email notifications have been working correctly previously and are failing now then this would suggest a change outside of the Acronis application unless something in the application has become corrupted.

Typically, you should be using port 587 for TLS in the SMTP server settings and not using port 465 for SSL due to the version of SSL used being deemed insecure & obsolete by most ISP's.

Beginner
Posts: 0
Comments: 1

#2

I have NEVER been able to get email notification to work on ANY acronis software.  I'm a customer of true image 2008 through 2020 and now I'm trying this yet again with Acronis Disk Monitor.  I really need someone to tell me why my @gmail.com account won't work.... my   @terren.net dotster hosted email won't work, where I can create any email account I want.  I have control of server settings... and nothing I do can make this work.  PLEASE HELP.  This would be fantastic to use.

Terren.net

UPDATE:   HURRAY.... I've got it working... after 12 years.  SEE ATTAHED. 
I had to go to gmail and ALLOW LESS SECURE APPS to access my @gmail.com even thought it's only for sending.

I have a ticket open now with Dotster.com (via chat) to see if they have a similar switch that will make my @terren.net email work... without having to use my gmail account. 
Dotster says... "The option will be included in email settings called as 'Secure connection'.  We will notify you once the option is enabled to you account. "

So, other email hosts may have similar back-end fixes for this.
CHEERS :)

Attachment Size
553229-204488.jpg 70.8 KB
Legend
Posts: 102
Comments: 22809