Skip to main content

Files/folders backup. Starts, then stops after 20 seconds. "The last backup has been stopped. it will be restarted"

Thread needs solution
Beginner
Posts: 1
Comments: 2

System Report attached

Acronis TI  2017  up to date latest buil

My first time to do Files and Folders backup.

All selections are correct.  Click Backup Now.  It begins normally... "calculating backut time" then abruptly stops.  With this error message.

"The last backup has been stopped. it will be restarted at 7:58AM"  And that restart time is exactly what the clock time is 7:58AM

Tried several variations.  The destination has plenty of room. The source is selected Folders.  350GB

Tried one folder with smaller total size. Same error message

There is no problem with Image backups for partitions.  Operating as normal

Regards,

Jan

0 Users found this helpful
Legend
Posts: 81
Comments: 18068

#1

Jan, welcome to these public User Forums.

Sorry but no system report found attached which would have given access to the logs for the problem backup.

What type of folders are being included in this backup, i.e. does this include folders used by Cloud services such as OneDrive?

Forum Hero
Posts: 68
Comments: 8204

#2

Also, just in case, re-pick the source and destination again - even if it appears to be exactly the same.  Every now and then, this helps "fix" this type of issue where the source and/or destination have somehow changed to Acronis (like if any partitioning was done or a drive letter changed in Windows, or something like that).

Other people also have had issues with their disks going offline for powersave features in Windows, faulty USB cables, faulty USB hard drive cases, faulty or underpowered USB ports (especially when more than one USB drive is attached and power is being split).

All just guesses for now, but hopefully somewhere to start.

Beginner
Posts: 1
Comments: 2

#3

Flles and folders are local on HDD.  No cloud.  Have tried both internal HDD to internal HDD and external HDD

This is not a normal fix issue.  This has to be something in the build itself.  Too odd.  After preparing and calculting the time... it just stops with the error message reported in first post.  Tried this 12 times. Same error

Trying to upload the system report again.  Click Upload button/ Dialog to select file.  I do select the TI report file in ZIP.   2.1MB.   Click Open on windows dialog.  And then nothing.  It is not uploading.

Upload a JPG screenshot too.  Upload is just not working

Re:   re-pick the source and destination again - even if it appears to be exactly the same.  

Yes.  Have had that experience before.  After a dozen times of reselecting, you have to decide it's not that

Re:  cables, connectors

Also tested.  Tried to create a files/folders backup using only internal HDD. Failed in same way.

Tested cables by creating a Backup file of a partition using same external HDD/cables.  Succeess

Legend
Posts: 81
Comments: 18068

#4

Jan, I would normally recommend taking this issue up directly with Acronis by opening a Support Case but there is no support available for ATI 2017 or any other version except for 2019, so you would need to show that the issue persists with the 2019 version, for which you could install a 30-day trial copy and get full support during that trial period.

The alternative here would be to try making a clean install of your ATI 2017 application or at a minimum doing a repair install of it, to see if that resolves any issues you are seeing?

A repair install is the simplest as it just need you to reinstall ATI 2017 over the top of what is already there without uninstalling first.

A clean install would require doing a full uninstall of ATI 2017, running the Acronis Cleanup tool, restarting the computer then reinstalling ATI again and creating your backup tasks again.

With regard to the forum issues, I am able to use both the File > Upload option and the insert image option with no issue from my Mozilla Firefox browser.

Beginner
Posts: 1
Comments: 2

#5

Thanks Steve, I'll try the repair install option.

Jan