Skip to main content

Generally unusable when trying to restore from Server.

Thread needs solution
Beginner
Posts: 1
Comments: 1

So After 3 failed attempt to contact Acronis Live Chat. Seems like all agents went on Break....

After doing an "Acronis Universal Restore" With a "Linux-Base" And Choosing "Acronis True Image" Not 64 bit. No other Modications. No Drivers added (Which i suspect is the problem, But i want confirmation of it first ;) )

Plugged it into the laptop and booted it With Acronis. Choose Home>(Restore)My Disks>Browse and Type in my Server IP/name. I connect Succesfully to the server how ever after this Acronis is Slowed down greatly and almost falls to load the server.. It takes Aprox: 30min - 1 Hour to load the Server. and after thats done every click command or what ever that is done is slowed down greatly in load times.. 

Generally It becomes UNUSABLE Due to very Very Slowed Load times.

 

Note: I have a couple of True Image 2011 USB-Sticks and they work great how ever i didn't create then nor have the licesen for them So was forced to buy 2017 as i needed Acronis.

 

0 Users found this helpful
Forum Hero
Posts: 70
Comments: 8346

Hi Joakim,

So far, my NAS recoveries have been pretty quick - there are a few times where I've noticed slow recovery using the Linux media as well.  Part of the issue is that the Linux drivers may not be optimal for your NIC.  Have you tried creating the WinPE media instead (using the Windows 10 ADK - it works for Win 7, 8, 8.1 and 10) and seeing if the default drivers there work any better for you, or not?

Alternatively, as a work-a-round until this is sorted out, could you copy the backup to a local external USB hard drive from within Windows or WinPE and then do a local restore?  Not ideal - I know, but might get you at least working for the time being.

Beginner
Posts: 1
Comments: 1

Hello Bobbo.

 

Using SMB Share to connect to server.. havent really firgured out nor tried NAS Connection as i was told my server aint setup for it.

Yes i tried an WinPE Media same result. Im how ever gonna try a PXE boot option with acronis Soon see if that might get it to work.

 

Local USB option still works. Just need to recreate my image as my 2011 image is not compatiable with True Image 2017..

Note: I got in contact with an Agent from Acronis. He/she Cleared it a bit up. Also gathered som aid from some on who knows acronis a bit more.

Thanks for the Reply though!