Skip to main content

Help error installing acronis 2017 build 5554 windows 10 1607

Beginner
Posts: 1
Comments: 9

the install gets about half way the icon appears on the desktop then it fails and rolls back.... with error 

 

Product: Acronis True Image 2017
Build: 5554
Date: 11/30/2016
Time: 6:25:45 PM
More info: Acronis Knowledge Base
   
Error details: %1 is not a valid Win32 application

If you still need assistance, contact our Support team.

 

I have opened a support ticket they escilated the ticket 3 days ado and nothing has happened since. 

 

attached is the install log any help from the gang here would be great.... 

Attachment Size
acronistrueimage.msi_.txt 2.89 MB
Forum Member
Posts: 13
Comments: 77

Top

Check the third post here about doing a clean uninstall/reinstall.

https://forum.acronis.com/forum/127610

 

Beginner
Posts: 1
Comments: 9

Top

I have run the clean up tool and tried an install of 2017 5554 after the reboot to no avail. 

Forum Member
Posts: 13
Comments: 77

Top

What OS are you using, and is it 64 bit or 32 bit?

So a google comes up with this:
https://kb.acronis.com/content/8305

So try redownloading the package (perhaps from a different browser) and temporarily disabling your virus scanner.
Is windows update up to date (esp important with Windows 7), if not please make sure it's updated.

Beginner
Posts: 1
Comments: 9

Top

windows 10 build 1607 latest updates installed enterprise 64bit I have downloaded it without antivrius and several different browsers :(

Beginner
Posts: 1
Comments: 9

Top

I have also already tried the repair installer option. I did a full complete reinstall of windows and tried it and got the same error.

 

Beginner
Posts: 1
Comments: 9

Top

as far as I can tell the vaild win32 error is a generic error they use after deal with support the msi installer log shows 

 

 

MSI (s) (B0:34) [18:25:37:155]: Invoking remote custom action. DLL: C:\Windows\Installer\MSIBCF8.tmp, Entrypoint: MsiSyncAgentServiceInstall
1: MSIGEN:MsiSyncAgentServiceInstall: operation started. 
1: MSIGEN:Backup: service already installed, it will be updated. 
1: MSIGEN:Backup: Backup folder is 'C:\Users\adm\AppData\Local\Temp\22C6A88C-FC6D-4743-B594-FBDBC50D9851\'. 
1: MSIGEN:BackupOldServiceBinaries: operation started. 
1: MSIGEN:GetBinariesNames: operation started. 
1: MSIGEN:GetBinariesNames: operation finished. 
1: MSIGEN:GetTargetPathFromInf: operation started. 
1: MSIGEN:SetInstallSection: operation started. 
1: MSIGEN:SetInstallSection: operation finished. 
1: MSIGEN:GetTargetPathFromInf: operation finished. 
1: MSIGEN:BackupOldServiceBinaries: operation finished. 
1: Service 'syncagentsrv' is not started. 
MSI (s) (B0:9C) [18:25:37:219]: Executing op: ActionStart(Name=MsiSyncAgentServiceInstall_SyncAgent__IR,,)
1: MSIGEN:MsiSyncAgentServiceInstall: operation finished. 
MSI (s) (B0:9C) [18:25:37:220]: Executing op: CustomActionSchedule(Action=MsiSyncAgentServiceInstall_SyncAgent__IR,ActionType=3329,Source=BinaryData,Target=MsiSyncAgentServiceInstallRollback,CustomActionData=C:\Users\adm\AppData\Local\Temp\tmp7E72.tmp)
MSI (s) (B0:9C) [18:25:37:226]: Executing op: ActionStart(Name=MsiTibInstall_TibApiDll__I,,)
MSI (s) (B0:9C) [18:25:37:227]: Executing op: CustomActionSchedule(Action=MsiTibInstall_TibApiDll__I,ActionType=3073,Source=BinaryData,Target=MsiTibInstall,CustomActionData=C:\Users\adm\AppData\Local\Temp\tmp7E72.tmp)
MSI (s) (B0:54) [18:25:37:230]: Invoking remote custom action. DLL: C:\Windows\Installer\MSIBD47.tmp, Entrypoint: MsiTibInstall
1: BaseCustomActionData: OpenDataFile OpenIO(C:\Users\adm\AppData\Local\Temp\tmp7E72.tmp), win32 code: 0 
1: 18:25:37.259: MSI_TRACE(tib): MsiTibInstall: build number 1732 
1: 18:25:37.260: MSI_TRACE(tib): CustomActionProcessor::Install()... 
1: 18:25:37.260: MSI_TRACE(tib): Create HybridDriver 
1: 18:25:37.263: MSI_TRACE(tib): Service binary: tib 
1: 18:25:37.263: MSI_TRACE(tib): 64-bit subkey System\CurrentControlSet\Services\tib has not been found 
1: 18:25:37.264: MSI_TRACE(tib): 32-bit subkey System\CurrentControlSet\Services\tib has not been found 
1: 18:25:37.264: MSI_TRACE(tib): Failed to open registry key: 2 
1: 18:25:37.265: MSI_TRACE(tib): Failed to read driver path 'tib' from the registry: status 2 
1: 18:25:37.265: MSI_TRACE(tib): Driver name=tib version=1175 infFile=C:\Users\adm\AppData\Local\Temp\5E91D513-74F1-471B-B1D0-EC7AA9B5012B\tib.x64.inf binPath=tib 
1: 18:25:37.266: MSI_TRACE(tib): Installer::ServiceInformation::Query 
1: 18:25:37.267: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.267: MSI_TRACE(tib): 64-bit subkey Software\Acronis\tib has not been found 
1: 18:25:37.268: MSI_TRACE(tib): 32-bit subkey Software\Acronis\tib has not been found 
1: 18:25:37.268: MSI_TRACE(tib): Failed to open registry key: 2 
1: 18:25:37.269: MSI_TRACE(tib): No installed driver found 
1: 18:25:37.269: MSI_TRACE(tib): Hybrid driver constructed without version restrictions (0 >= 0) 
1: 18:25:37.270: MSI_TRACE(tib): msidb::exec_query failed. Upgrade not found. 
1: 18:25:37.270: MSI_TRACE(tib): Installer::ServiceInformation::Query 
1: 18:25:37.271: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.272: MSI_TRACE(tib): Install new driver 
1: 18:25:37.272: MSI_TRACE(tib): 64-bit subkey Software\Acronis\tib has not been found 
1: 18:25:37.273: MSI_TRACE(tib): 32-bit subkey Software\Acronis\tib has not been found 
1: 18:25:37.273: MSI_TRACE(tib): Failed to open registry key: 2 
1: 18:25:37.274: MSI_TRACE(tib): No obsolete version found to back up 
1: 18:25:37.274: MSI_TRACE(tib): Driver::Install 
1: 18:25:37.288: MSI_TRACE(tib): Failed to open control device '\\.\Global\TibControl1175': status 2 
1: 18:25:37.289: MSI_TRACE(tib): TibControl1175::TakeApiControl: DriverApiClient Init failed with status 0x2 
1: 18:25:37.289: MSI_TRACE(tib): Installer::ServiceInformation::Query 
1: 18:25:37.290: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.291: MSI_TRACE(tib): Driver::InstallService: new driver installation 
1: 18:25:37.291: MSI_TRACE(tib): HybridDriver: detect stoppable tib 
1: 18:25:37.292: MSI_TRACE(tib): Install new stoppable driver from C:\Users\adm\AppData\Local\Temp\5E91D513-74F1-471B-B1D0-EC7AA9B5012B\tib.x64.inf 
1: 18:25:37.293: MSI_TRACE(tib): Installer::InstallByDefault(C:\Users\adm\AppData\Local\Temp\5E91D513-74F1-471B-B1D0-EC7AA9B5012B\tib.x64.inf) 
1: 18:25:37.294: MSI_TRACE(tib): defaultInstallSection=DefaultInstall 
1: 18:25:37.304: MSI_TRACE(tib): Installer::InfFile::InstallServicesFromSection: the operation for section DefaultInstall.Services was performed with status 0 
1: 18:25:37.304: MSI_TRACE(tib): Ignore reboot requirement 
1: 18:25:37.305: MSI_TRACE(tib): Try to cancel postponed deletion of file '\??\C:\Windows\system32\DRIVERS\tib.sys' 
1: 18:25:37.306: MSI_TRACE(tib): Postponed file deletion is not scheduled for path '\??\C:\Windows\system32\DRIVERS\tib.sys' 
1: 18:25:37.307: MSI_TRACE(tib): FlushFileBuffers 
1: 18:25:37.325: MSI_TRACE(tib): Failed to open control device '\\.\Global\TibControl': status 2 
1: 18:25:37.326: MSI_TRACE(tib): TibControl::GetRunningDriverBuildNumber: DriverApiClient Init failed with status 0x2 
1: 18:25:37.327: MSI_TRACE(tib): Driver::Start 
1: 18:25:37.348: MSI_TRACE(tib): StartWindowsService: failed to start service tib, error: Error 0x1
| line: 0xb1fa94636fb34156
| file: k:\1732\kernel\win\framework\usermode\service.cpp:59
| function: Kernel::UserMode::Service::Start
| $module: tib_msi_vs_s_1732
|
| error 0xfff0: %1 is not a valid Win32 application
| line: 0xbd28fdbd64edb8f1
| file: k:\1732\common\error.cpp:307
| function: Common::Error::AddWindowsError
| code: 0x800700c1
| $module: tib_msi_vs_s_1732 
1: 18:25:37.348: MSI_TRACE(tib): Failed to install: status 193. 
1: 18:25:37.349: MSI_TRACE(tib): Already detected as stoppable 
1: 18:25:37.349: MSI_TRACE(tib): Uninstall stoppable driver 
1: 18:25:37.350: MSI_TRACE(tib): StopWindowsService: tib is already stopped 
1: 18:25:37.351: MSI_TRACE(tib): Start simple uninstall procedure 
1: 18:25:37.353: MSI_TRACE(tib): Installer::InstallByDefault(C:\Users\adm\AppData\Local\Temp\5E91D513-74F1-471B-B1D0-EC7AA9B5012B\tib_uninstall.inf) 
1: 18:25:37.355: MSI_TRACE(tib): defaultInstallSection=DefaultInstall 
1: 18:25:37.356: MSI_TRACE(tib): Installer::InfFile::InstallServicesFromSection: the operation for section DefaultInstall.Services was performed with status 0 
1: 18:25:37.359: MSI_TRACE(tib): Installer::ServiceInformation::Query 
1: 18:25:37.359: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.360: MSI_TRACE(tib): Installer::DeleteService for tib 
1: 18:25:37.360: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.361: MSI_TRACE(tib): Installer::ServiceInformation::Query 
1: 18:25:37.362: MSI_TRACE(tib): Service tib does not exist 
1: 18:25:37.365: MSI_TRACE(tib): Driver file 'C:\Windows\system32\DRIVERS\tib.sys' has just been deleted 
1: 18:25:37.365: MSI_TRACE(tib): Driver uninstalled due to rollback with status 0. 
1: 18:25:37.366: MSI_TRACE(tib): Action handler failed with status 193. 
1: 18:25:37.367: MSI_TRACE(tib): Operation failed with status 193 
1: MSIGEN:SendMessageToInstaller: started 
1: MSIGEN:SendMessageToInstaller: MsiCreateRecord succeeded 
1: MSIGEN:SendMessageToInstaller: MsiRecordSetStringW succeeded 
{09FC4C04-FD7F-4f4c-967A-62597EBA9218} Common::Error (Base64) = 77u/PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiID8+DQo8WE1MX1NFUklBTElaRVI+DQoJPFNlcmlhbGl6ZWRPYmplY3Q+QWZEL0FBQkM3dnkrZFF3WXdTVXhJR2x6SUc1dmRDQmhJSFpoYkdsa0lGZHBiak15SUdGd2NHeHBZMkYwYVc5dUFHTnZaR1VBVHNFQUI0QUFBQUFBSkcxdlpIVnNaUUJCZEdsaVgyMXphVjkyYzE5elh6RTNNeklBSkdacGJHVUFRV3M2WERFM016SmNhMlZ5Ym1Wc1hIZHBibHhtY21GdFpYZHZjbXRjZFhObGNtMXZaR1ZjYlhOcFhHeGxaMkZqZVZ4amRYTjBiMjFmWVdOMGFXOXVMbU53Y0FBa1puVnVZd0JCWUdGdWIyNTViVzkxY3kxdVlXMWxjM0JoWTJVbk9qcERkWE4wYjIxQlkzUnBiMjVRY205alpYTnpiM0k2T2xCeWIyTmxjM01BSkd4cGJtVUFUaE1CQUFBQUFBQUFBQT09PC9TZXJpYWxpemVkT2JqZWN0Pg0KPC9YTUxfU0VSSUFMSVpFUj4NCg==
1: MSIGEN:SendMessageToInstaller: message sent 
CustomAction MsiTibInstall_TibApiDll__I returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
MSI (s) (B0:9C) [18:25:37:390]: Note: 1: 2265 2:  3: -2147287035 
MSI (s) (B0:9C) [18:25:37:390]: User policy value 'DisableRollback' is 0
MSI (s) (B0:9C) [18:25:37:390]: Machine policy value 'DisableRollback' is 0
Action ended 18:25:37: InstallFinalize. Return value 3.
Forum Member
Posts: 13
Comments: 77

Top

For what it's worth try chkdsk /R and DISM (google for detals), otherwise I pass over to the experts :( Sorry. I assume you aren't using virtual machines either.

Beginner
Posts: 1
Comments: 9

Top

thanks for your help AlexS still no joy :( I'll wait for escilation or perhaps someone else may have some ideas :) but to answer yep tried that and no virtualization. 

 

Forum Hero
Posts: 29
Comments: 6077

Top

Joshua,

Are you installing the application using an administrator account on Windows?  If not you will need to as doing so is required for installing True Image.

Beginner
Posts: 1
Comments: 9

Top

yes I am, I have even right clicked and chose run as administrator, I have tried to run the installer in windows 8 and windows 7 compatability modes. I also had a tech from acronis do about 50 different install attempts to no avail.

Forum Hero
Posts: 29
Comments: 6077

Top

Joshua,

Your syptoms indicate a failure of the MSI installer probably due to an errant leftover from a previous install of a prior version of True Image.  My suggestion is to wait for a response from Tech Support.  They will need to investigate your MSI installer log to find the underlying issue and a fix for the problem.

Beginner
Posts: 1
Comments: 9

Top

I appreciate the advice but since I did a complete format of the hard drive and then the first install after booting in to windows was acronis and it failed I dont know that I believe its anything on my computer causing the issue...

Legend
Posts: 31
Comments: 11547

Top

Joshua, have you confirmed the checksum for the ATIH 2017 full installer being used for this install?  You should see the checksum shown near the details for the installer version, date & time etc.

See KB document: 1855: How to Verify Installation File Was Downloaded Flawlessly

Beginner
Posts: 1
Comments: 9

Top

I did yes

Legend
Posts: 31
Comments: 11547

Top

Joshua, there were some problems with installing the early builds of ATIH 2017 but none that I have encountered since 5554 was released, so I guess we will need to wait the outcome of your support ticket with Acronis support.

In the meantime, see KB document: 58722: Acronis True Image 2017: Installation Fails with "Subkey cannot be found"  - This is for a different symptom but may offer some other things that you could give a try.

See also KB document: 56655: Acronis True Image 2017 and 2016: Creating an MS Installer Log - you may already have seen this given some of your posts above, but see also the links from these documents that may be useful.

Beginner
Posts: 1
Comments: 9

Top

Thanks I'll keep waiting for them....  I have tried the work around listed in the link already... 

Beginner
Posts: 1
Comments: 6

Top

Hi Joshua,

Were you ever able to resolve your issue?  I'm getting the same issue and have gone thru all the hoops, fresh installs, etc. and still get the error.

Thanks!

Dennis

 

[quote=Joshua Coons]

Thanks I'll keep waiting for them....  I have tried the work around listed in the link already... 

[/quote]

Frequent Poster
Posts: 3
Comments: 549

Top

Dennis, have you tried re-downloading the installation file from another computer? If possible, do that in another environment, in a different network. Check MD5 checksum, it should be cf30a0e48b1bccd61703e8b89f0a80f9 for the build 8053. If you still experience the issue, let us help you, open a support ticket here.

Regards,

Slava

Beginner
Posts: 1
Comments: 6

Top

Yes, i currently have a support case open (for 3 weeks) and waiting for a response.  Case # 02963296

Beginner
Posts: 1
Comments: 3

Top

Hello, I´m having a similar problem. Did you get any help? I also opened a ticket, but no response yet. 

Legend
Posts: 31
Comments: 11547

Top

Leandro, please see my reply to you in your post to the 2018 Forum on this topic.