Skip to main content

help no help

Forum Member
Posts: 18
Comments: 31

With regard to build 8041.  Can I safely erase the previous app and install 8041.  Help will not open but it seems otherwise ok.  I do have the creators update for which 8041 was created.  Thanks for your help. 

Forum Hero
Posts: 18
Comments: 7675
mvp

Top

Charles, what is the previous app that you are asking to erase here?

Normally, if you are upgrading from ATIH 2015 or later, then you can just install over the top of what is already installed, but if upgrading from an earlier version, you should uninstall that first then do a clean install of ATIH 2017.

See in the Useful Links section of the forum page: ATIH 2017 FAQ document which confirms this in the statement:

If you already have Acronis True Image 2016 or Acronis True Image 2015 installed, there is no need to remove the old version and reinstall the software. Start the installation file of Acronis True Image 2017 and install the product. After upgrade, create a new bootable media.

If you already have Acronis True Image 2014 or older versions, you need to delete these first and then install Acronis True Image 2017.

Forum Member
Posts: 18
Comments: 31

Top

Thanks Steve,  I already have the latest version of ATI2017 except for build 8041.  I did install 8041 over the top of build 5554 and I am trying to get help to open.  I have tried the repair version already and still can't get help to open.  I was just hoping someone out there might have run into the same problem.  I can live without it but it sure is handy.  No need to reply unless you have another thought.  Thanks again for your good counsel as usual.  Sorry I didn't make myself clear before.

Forum Hero
Posts: 18
Comments: 7675
mvp

Top

Charles, on my own system, clicking on Help within the ATIH 2017 application launches my default web browser to:

file:///C:/Program%20Files%20(x86)/Acronis/TrueImageHome/Help/help/en/index.html#35899.html

So you could check in the same C:\Program Files (x86)\Acronis\TrueImageHome\Help\help\en\ pages for index.html (adjust the path if needed).

Forum Member
Posts: 18
Comments: 31

Top

That should do it, Steve.  Thanks again.

Beginner
Posts: 0
Comments: 3

Top

I am Dutch en have the same problem.

Can you tell me what to do exactly ?

Henk

Beginner
Posts: 0
Comments: 3

Top

I am Dutch en have the same problem.

Can you tell me what to do exactly ?

Henk

Forum Member
Posts: 18
Comments: 31

Top

I didn't do anything complicated I just made a shortcut for:

C:\Program Files (x86)\Acronis\TrueImageHome\Help\help\en\index.html

and I will use it whenever the need arrises.  It was nice to hear from one of my

favorite countries.  Hope this is of some value to you.

Charles Brawner

Beginner
Posts: 0
Comments: 3

Top

Dear Charles....

Indeed, this is a nice country (haha) and also here the helpfile will not work. Not in Engisch, not in Dutch.

I tried to open that html file, but it gives me a blanc page. There is also no html file with the numbers ATI gives.

Helpless or hopeless from ATI ??????

Thanks, Henk

Forum Member
Posts: 18
Comments: 31

Top

Sounds like its time to bring in the big guns...what do you think Steve?  I don't have a clue.

CB

 

Forum Hero
Posts: 18
Comments: 7675
mvp

Top

Henk, I would suggest trying a Repair install of ATIH to see if that will resolve the problems with the Help text being missing.

To do a Repair, simply reinstall the latest build installer over the top of what you already have.  You can download this from your Acronis account if needed.