Skip to main content

How to add C:\Users\<myName>\OneDrive to EXCLUDE criteria? don't work for me!?

Thread needs solution
Beginner
Posts: 1
Comments: 0

Dear users and acronis team,

since weeks I'm struggling with the infamous OneDrive read-only 0x4000C problem  (Details below).

I do not want to backup into OneDrive, I do not want to backup from OneDrive. Just want to backup my current user account's content with 6 times incremental + 1 time full backup each week.

After googling around, I found, just adding "C:\Users\<myName>\OneDrive" to the exclude criteria should fix this. But in fact, I can enter it as often as possible, it is never ever included in the criteria list!?

I'm going to "Optionen" (German for options), click on the + sign, then an edit control line opens. I add C:\Users\Maik\OneDrive, press Enter - nothing happens! Retry wit OneDrive* - still no change in the list. Try with any other directory - other directories are working fine!!!

So, how can I add OneDrive to the list of ignored folders???
I hope, one can help me here?

TrueImage2017_no_OneDrive2.png


This is the message I get with every next backup:

9    Acronis True Image    04.10.2018 18:23:34    Failed to back up file or folder 'C:\Users\Maik\'.
Die Datei ist read-only. (0x4000C)
    function = "OpenFileW",
    path = "\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy40\Users\Maik\OneDrive",
    $module = "ti_demon_vs_5554"
    winnt_dir::iterator::GetInodeInfo:  
k:\5554\file\windows\winnt_dir.cpp(1.434)
Das Medium ist schreibgeschützt (0xFFF0)
0 Users found this helpful
Legend
Posts: 46
Comments: 15723

Maik, welcome to these User Forums.

If you are doing a Files & Folders backup then you cannot use the full path to your OneDrive folder in the Exclusions page, you need to exclude this folder in the Source data selection panel instead.

2018-10-05 Source folder exclude.png

The other option here would be to move the default location for your OneDrive store folder - I keep my OneDrive and Dropbox plus other 'cloud' folders on a separate partition, not on my C: drive.