Skip to main content

Imagen que ocupa mucho

Thread needs solution
Beginner
Posts: 1
Comments: 1

Buenas tardes. Estoy clonando con Acronis True Image 2017. He puesto la opción de compresión máxima y me genera una imagen 5 veces mayor que sin comprimir. ¿Me podrían decir que puede estar mal?

 

 

Un saludo y gracias.

0 Users found this helpful
Legend
Posts: 81
Comments: 18150

#1

Good afternoon. I'm cloning with Acronis True Image 2017. I've set the maximum compression option and it generates an image 5 times greater than uncompressed. Can you tell me what could be wrong?

Jonos,  welcome to these public User Forums.

Very difficult to give an explanation for your image size without much more information?

What exactly are you doing here, and what options have you selected in the ATI 2017 GUI for your Backup task?

I would recommend downloading the MVP Log Viewer tool (link in my signature) as this will give you easier access to the log data for your backup task.

Forum Hero
Posts: 68
Comments: 8204

#2

I suspect this is not a clone, but a backup. If the image is larger than uncompressed, my guess is the disk had bad sectors and it is defaulting to a sector by sector backup which is backing up the entire disk, including the unused space.

Run 

Chkdsk /f /r 

On the source drive and see if it finds and repairs errors, then try to backup again.

Legend
Posts: 81
Comments: 18150

#3

It could also be that 'Entire PC' is being selected for the source of the Backup and he has more than one drive connected?

Forum Hero
Posts: 68
Comments: 8204

#4

Yup, that could also be a possible cause.  Hard to say with no screenshots or logs to go by.  Definitely not the regular behavior of a backup that is configured to only backup a particular disk and a disk that is not plagued with bad sectors.

Jonos, the more screenshots you can provide of your backup settings (source and destination screenshot) as well as the backup log, the more likely this behavior can be identified so you can resolve it.

Beginner
Posts: 1
Comments: 1

#5

These are screenshots of how I generate the image.

 






When I select Maximum compression, with the same parameters, it generates an image of 142Gb, but if I leave it in normal compression, it generates a 19Gb image

 

The rest of parameters are by default

Legend
Posts: 81
Comments: 18150

#6

Jonos, thank you for the screen images that show you are using the ATI 2017 Rescue Media to create your backup, not the Windows ATI application.

The only suggestion I can make here is that using Maximum Compression is causing ATI to switch to using 'Sector by Sector' mode, assuming that your physical source disk drive is around 150GB in size.

Sector by Sector mode can be triggered if bad sectors are encountered.

Forum Hero
Posts: 68
Comments: 8204

#7

To be honest, there is VERY little difference in the .tib size when using the default compression and maximum compression.  You might shrink it by another 1-2%, but not much more.  However, if will be slower.  Have you tried to take the default compression and see if it still creates a larger backup file, or not?  If so, then you will want to run chkdsk /f /r on the original OS hard drive to try and identify bad sectors and hopefully repair them.  Then you can try backing up again and hopefully it will be the expected size.