Skip to main content

mms_mini.exe service using excessive amounts of CPU

Thread needs solution
Forum Member
Posts: 8
Comments: 25

I have recently (re)installed True Image 2017 after the latest update, because the changelog mentioned certain services using a lot of CPU without any reason being fixed. That didn't last long. Today I've noticed another service, this time "Managed Machine Service Mini", using 25% CPU.

This is completely ridiculous. I'm starting to regret buying the upgrade to version 2017. So many annoying bugs, and updates being released once a year if at all. That's not how I imagine support should work.

0 Users found this helpful
Legend
Posts: 106
Comments: 26726

Octopuss, the Managed Machine Service Mini service is used for accessing the Acronis Dashboard so you can stop this service if not using this feature or just allow it to start when you need to access the Dashboard.

Not sure where your statement "updates being released once a year if at all." is derived from - there have been several updates for ATIH 2017 from when it was first released, i.e. builds 5534, 5554, 8029 for the Standard version, with just build 6116 for New Generation so far but including many of the fixes for issues that are included in 8029.

If you are seeing 25% CPU usage for the MMS service then I would recommend opening a Support Case with Acronis Support for this and submit a System Report to get it investigated.

Beginner
Posts: 0
Comments: 13

Just updated to latest 2020 release, which I was prompted to upgrade too yesterday. Totally sucks. The new mms_mini service now kicks in the whole time and hogs the CPU. Standard Windows 8.1 release here with a powerful i7 and 32gb memory. Been an Acronis user for years and never had this until today. Dreadful. Whatever was changed in the new 2020 TI version, please undo it

Legend
Posts: 106
Comments: 26726

Rob, I would recommend raising any issues with ATI 2020 in the forum dedicated to that version - I have been running ATI 2020 since the first beta was released and with subsequent beta and GA builds, and have not seen any issues with mms_mini.exe taking high CPU.

If you bring this as a new topic in the 2020 forum, it will allow other users to share if they are seeing the same issue as you here?

Beginner
Posts: 0
Comments: 13

Thx - I see there is a high CPU usage thread already, will add to that