Skip to main content

Opening .TIB file in Explorer does not work

Beginner
Posts: 1
Comments: 1

Windows 7 64bit, Acronis True Image 2017 build 8058. Opening a.TIB file via Explorer does not work.

I purchased ATI 2018 and decide to use the "old" 2017 license on a backup PC. I have installed Acronis True Image (ATI) 2017 on a Windows 7 64bit PC. ATI is working fine for backup, restore and clone. However opening one of the newly create *.TIB files to restore just one specific file manually does not work.

Double click on a just created .TIB file opens up ATI 2017 for a full restore of the drive. Right click on "open with" shows "ATI and Explorer" as choice. However when clicking on Explorer, nothing happens. Neither will the TIB file be opened nor will there be any error while not opening.

I am using ATI for a few years and with different versions and had no issue so far with the "open with Explorer" function. Based on community entries I removed and re-installed ATI twice on the Problem PC hoping the “open with” will be fixed. Unfortunately not.

Any idea how I can fix this? I am using this option on my other PC´s and would need this option here too.

Please advise

Forum Star
Posts: 7
Comments: 1041

Top

I'm using Windows 10 and I'm able to open .tib files by either double clicking or right click and select Open. Either approach works for me. Open with only shows me Explorer.

Legend
Posts: 29
Comments: 9990
mvp

Top

Christian, welcome to these User Forums.

The issue here sounds to be with the Windows System Integration that is needed to provide the ability to double-click on any .TIB file and open it in Explorer.

When you installed ATIH 2017, did you do so using an Administrator level account?  I suspect that the installer may not have had the required authority or privileges to effect the changes for System Integration or else may have been blocked from doing so by a security application?

Beginner
Posts: 1
Comments: 1

Top

The double click did work on the previos PC's with all ATI licenses so far. Only this installation did not...:-(

Meanwhile I managed to fix it. Yes, i did use the admin account to install ATI :-)). The problem must have resided in Windows 7 and some messed up registry entries.

  1. I removed ATI again
  2. cleaned up registry entris for ATI
  3. rebooted
  4. re-installed ATI
  5. fixed.

As I previously skipped step 2 and 3 and just installed ATI after removal I can only assume Windows was the culprit.

Legend
Posts: 29
Comments: 9990
mvp

Top

Christian, glad that this issue is now resolved, thanks for the feedback.