Skip to main content

Screen unreadable when using Acronis Bootable Media

Thread needs solution
Posts: 1
Comments: 0

I'm trying to replace old hdd in Asus U772 notebook (from 2013) with new ssd. So I boot it from USB disk, containing Acronis Bootable Media 2017, which worked fine before for the same task (HP Envy x360 2016 edition, no problem whatsoever) .

After selecting first choice in text menu (Acronis True image 64b), boot continues with kernel load message (for edit press <e>), and after that, everything on screen is unreadable, first some text line, then background turns blue, as graphic UI is loading, but the graphic is unreadable again (looking like dissassembled graphic lines, with several cursors).

I tried setting the kernel command line to some containing supported resolution (Asus display resolution is 1366x768 ) but to no avail. I tried to use external display, but it didn't work as well (even after setting the external display in BIOS, internal was used again)

Is there some fix for this behavior?

0 Users found this helpful
Posts: 109
Comments: 27984

Dan, welcome to these public User Forums.

See KB 58816: Acronis True Image 2017: Creating Acronis Bootable Media - and KB 59184: Acronis True Image 2017: How to create a WinPE-based bootable media

Using WinPE based rescue media should help give you boot media with better display drivers than the Linux based media that it looks like you are using.

You could also use the MVP Custom PE Builder tool (link in my signature) and use that to create WinPE media using the files from the Windows Recovery Environment of your Asus Notebook which wouldn't require you to download the Windows ADK & PE files (approx 6GB size).