Skip to main content

Acronis 2018 on Windows 11: Installation failed

Thread solved
Beginner
Posts: 1
Comments: 1

Greetings, y'all.

I have a pretty new HP laptop with insane SSD and memory capacity.  First commercial software I installed was Norton and the next target is Acronis TrueImage, wherein I have it installed on 2 other laptops (Windows 10 & Windows 7).  I logged in to Acronis and downloaded it.  Results:

  1. An Acronis blue dialog box just saying [Installation Failed] and inviting me to [View Details]
  2. When I click for the details, I get directed to a sparse web page with a link to Acronis support but. more important, the message:  
    Error details: The request is not supported
  3. (What request?)
  4. An error box which I have snipped but only as a graphic:
    image 981

Well, I recognize the .tib as the suffix of backup files.  But what in blazes is the security setting that's thwarting a perfectly legitimate installation?

As I write this it occurs to me that perhaps I should have run the installation with elevated privileges but it wasn't a problem installing Norton.

Ideas, anyone?

Thanks much!

-- JS

0 Users found this helpful
Legend
Posts: 110
Comments: 28792

Jacob, welcome to these public user forums.

You will need to turn of Windows Core Isolation / Memory Integrity feature before installing ATI 2018 then see the information below for how to rename tib.sys to allow Core Isolation to be re-enabled.

This is a known issue and only resolved by Acronis in the latest build 40107 version of Acronis Cyber Protect Home Office which now offers a Custom Install option where users can now elect not to install the 'Try&Decide tool' feature (which brings the tib.sys driver to Windows).

For users of older versions of Acronis, see forum topic: Incompatible Driver(s): tib.sys? | Acronis Forum for information on how to circumvent the issue by renaming tib.sys to such as tib.~sys or by removing the associated registry entry at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tib

Note: you may need to do a Safe mode start of Windows to action the above options.

Beginner
Posts: 1
Comments: 1

Thanks, Steve.

I marked this as a solution.  Just as an interesting (IMHO) addendum:

Before I tried to install ATI I had also tried to install IOBit-Unlocker and encountered a similar "Incompatible driver" error.  Unfortunately, I did not understand the nature of the problem.  Then, upon encountering the clearer message with ATI, I took the advice and shut off Core Isolation.  This allowed me to install ATI as well as IOBit-Unlocker.

And then I was unable to turn Core Isolation back on; the incompatible driver was still there.  Your solution taught me that tib.sys was not necessary to the ATI application. I renamed tib.~sys and restarted.

Interestingly enough, for IOBit-Unlocker, the Core Isolation is still a compatibility problem, only now it's IObitUnlocker.sys.  I may just give up on Unlocker 'cause that driver is the heart of the utility.  But now I'm venturing off-topic.  (BTW IObitUnlocker is a file menu add-on; it finds which process has a file open and kills it so you can move.rename/remove the file.)

Again, Steve, thanks MUCH for your help.

-- JS.