Skip to main content

Disk clone failing at copying mbr

Thread needs solution
Beginner
Posts: 1
Comments: 4

I have ran a chkdsk /f and sfc /scannow on the source disk and cannot find any problems. When I attempt to clone the disk it gets all the way to the end and then once it says "copying MBR" it hangs for a moment, then gives an error about accessing "###" on disk 1, unknown error, access denied.

 

I doubt there is any encryption on the drive as I have been able to clone multiple drives. For what it's worth I am cloning a HDD to a SSD but again I haven't had any problems except for this particular computer.

 

Thanks!

0 Users found this helpful
Legend
Posts: 109
Comments: 28191

Aaron, welcome to these User Forums.

The error for the MBR being 'access denied' suggests that you may have either some security software preventing the MBR being changed, or else may have settings in the computer BIOS that protects the MBR from change.

Beginner
Posts: 1
Comments: 4

Do you have any suggestions on what that might be? I have verified that SecureBoot is disabled in BIOS and we do not use any disk encryption software. If I check the disk after attempting to clone it clones everything off the disk, its just the MBR that is failing.

Beginner
Posts: 1
Comments: 4

Also this has happened on multiple source disks and using different target disks. I have even redone the bootable disk in case it had been corrupted.

Legend
Posts: 109
Comments: 28191

Aaron wrote (in the initial post):

I am cloning a HDD to a SSD but again I haven't had any problems except for this particular computer.

Have you tried doing the clone operation on a different computer to see if that gives the same error when copying the MBR to the target drive?

Also this has happened on multiple source disks and using different target disks. I have even redone the bootable disk in case it had been corrupted.

Next, have you tried cloning by using the Acronis bootable Rescue Media to perform the action fully outside of any interference from Windows or installed applications?  Is this what you meant in the above quote where you say you have redone the bootable disk?

If this remains the same regardless of trying different source and target disks, then assuming this was using the bootable media, it really only leaves the physical hardware involved, i.e. the computer itself, the BIOS configuration or the device & cables used to connect the target or source drive (depending on how the clone is being performed).

Beginner
Posts: 1
Comments: 4

I have tried the cloning on different PC's but I have not tried removing the source disk and putting it in a different computer. I also have not tried using the disk cloning option within Acronis. I have only tried using Acronis bootable Rescue Media to clone. 

Legend
Posts: 109
Comments: 28191

Aaron, the suggestion to try a different computer was for the purpose of isolating whether this issue is coming from the computer hardware given your previous statements.

The other suggestion here would be to ensure that the target drive is completely wiped then retry the clone again - given you have ATI 2018 you could try the Live Clone feature for this as an alternative to booting from the rescue media.

To clean the target drive do the following:

Open a Command prompt window as Administrator then run the following commands:

diskpart
list disk   (to identify target drive, i.e. 1)
select disk 1
clean
exit

The only extra action that may be needed would be to use the Tools > All Tools > Add New Disk option if the target drive isn't shown to be selected for the clone after doing the clean.

Beginner
Posts: 1
Comments: 4

So for some reason the cloning process worked using my PC with Acronis True Image-Clone disk. That led me to retry cloning with a USB/thumb bootable drive and that also worked. It has something to do with using a CD as bootable media. 

 

I was originally using a thumb drive but ran into a problem with it and it was suggested by a colleague to try a CD instead. I had been using the CD ever since. 

Legend
Posts: 109
Comments: 28191

Aaron, glad to hear that the clone has now been working.  I have been using only USB sticks for rescue media for a long time now and can't remember when I last used a CD.