Skip to main content

Issue with booting into windows after successful restore using Acronis bootable media of Acronis True Image 2018.

Thread needs solution
Beginner
Posts: 1
Comments: 2

Hi all.

Issus arose after trying Ubuntu from a USB disk I created (did not install). After re-boot, I found I could no longer boot into my Windows 10 PC running on ASUS P5K Premium motherboard (no EFI support), with SSD (Samsung SSD 840 EVO, 120 GB drive - for Windows) and a hard drive (TOSHIBA DT01ACA300, 2.7 TB).

As I had been backing up for many years using Acronis True Image 2018, I thought I’d be able to easily recover but having issues (for months now. Acronis support case still open).

I’m able to restore the PC – Full PC restore: SSD and Hard disk – operation completes successfully.

When I power on, windows tries to start but always ends up with a completely blank screen.

If I re-boot 3 time, I’m able to boot into windows Safe Mode.

Tried several options from CMD window but still not been able to get it working:

chkdsk /f /r – For all partitions on both disks.

bootrec /fixmbr

bootrec /fixboot

bootrec /scanos

bootrec /rebuildbcd

DISM /Online /Cleanup-Image /RestoreHealth

sfc /scannow

I’m able to install fresh copy of Win 10 onto the SSD and all works fine (so I know hardware is ok) but unable to get my backup running.

Any help gratefully appreciated.

0 Users found this helpful
Legend
Posts: 106
Comments: 26700

Bharat, welcome to these public User Forums.

Booting from any Linux Live CD / USB media should never cause any changes to the host PC ability to boot into Windows unless you make changes from within that Linux OS environment using such as Gparted etc.

I have used lots of Ubuntu and other flavours of Linux live distros over the years without seeing any similar issues.

When was your backup image created that you have been restoring from?  Was this from before the boot from the Ubuntu USB media and any changes that it may have introduced?

Given that you are able to do a clean install of Windows 10 to the same SSD, that suggests that there is nothing wrong with your BIOS settings or the drive(s) in the PC, which again tends to point to an issue in the backup image being restored.

What you could try, assuming that your backup is also of Windows 10, would be to do the clean install of Windows 10 and confirm all is booting correctly, then try just restoring the C: OS partition on its own, without restoring the other hidden / system partitions from the backup image.  You may still see some issues when starting as the C: partition unique identifier will be different than the one for the clean install, but you should be able to open the Windows Recovery Environment and try the option to do a Startup Repair at that point.

Beginner
Posts: 1
Comments: 2

Hi Steve, thanks for the quick response.  Yes, agree Linux Live should never cause any issue but it did not boot into Windows immediately after removal of USB – Perhaps coincidental.

During recover operation, Recover logs do not report any errors.  Also verified the backup.

In my previous note, I forgot to mention "bootrec /scanos" and "bootrec /rebuildbcd" always reports 0 windows installations.

Your idea seems promising - Will give it a go tomorrow and report back – many thanks.

Beginner
Posts: 1
Comments: 2

Deleted all partitions on SSD and re-installed Win 10 – All good and working even after several re-boots.

Restored c partition only – no error reported.

Rebooted – Exactly same issue as before with blank screen.

In CMD window ran the commands in first post.  "bootrec /scanos" and "bootrec /rebuildbcd" still reports 0 windows installations.

So ran:

bcdedit /export c:\bcdbackup

attrib c:\boot\bcd -h -r -s

ren c:\boot\bcd bcd.old

bootrec /rebuildbcd

This reported 1 windows installation.

Re-boot now gives Error Code 0xc0000001.

So tried windows start up repair – reported it could not fix the issue.

In CMD window ran commands in first post again.  "bootrec /scanos" and "bootrec /rebuildbcd" still reports 0 windows installations.

Still won’t boot – blank screen, no error messages.

Legend
Posts: 106
Comments: 26700

Looks like something is broken / corrupted in the backup image of Windows you are recovering from given all the hardware is fine with a clean install.

Do you have an older backup that you could try?